Cubase 7.5 MIDI Tracks Stop Playing Back

Having a WEIRD issue with 7.5. Some of my instrument tracks will seemingly randomly stop playing back midi data. The region is there, its not muted. The track is not muted. I can put the track in record mode and hear back any notes I play on my keyboard - but anything recorded onto that track WILL NOT PLAY BACK.

Anyone experiencing this issue? my only fix so far is to make a new instrument, copy the settings over, and move the regions.


No one’s encountering this? I seem to mostly see the problem on Instrument Tracks.

I do have this issue, although when I encounter it, Cubase locks up the ASIO driver and puts Windows in a panic, the only solution being to reset the machine. I’m guessing it might not be as catastrophic for you as an OSX user.

So far, it seems to happen most commonly with Alchemy and Kontakt, but it happens completely at random although only when playing back MIDI.

Despite my signature I’m actually running Cubase on Bootcamp Windows 7 - huge performance increase!

My machine never goes into a kernel panic. Before that happens can you play back other midi and audio tracks? Or do all of your midi tracks get affected?

I am having this issue too, my projects loose the ASIO driver and all sound is gone until I reboot. Have not been able to recreate it consistently yet (although similar to Plasuma’ s comments it has occured while using Alchemy and/or Kontakt). But I don’t think this is related to the plugins, each project I had this occur in has more than one VSTi instance of the same plugin (EX: 3 tracks with Alchemy). I’ve been using “Rack” instruments only so I am going to try a few tests using “Track” instruments to see if it occurs with them.

Well sounds like a different problem. I have no driver issues. The midi regions just don’t play.

Ah well. Hasn’t happened in a while. Maybe it was a “feature” I accidentally triggered.

Hi everyone.

I have recently opened some Cubase 7 projects in 7.5 and there is no sound coming from the midi tracks. Audio is fine.

If I create a new instrument track, load it and set it as the one not working then drag the midi on the new track all is well but this method would take me hours of .

Any help would be greatly appreciated.

I too have the exact same problem!
No sound when playing back tracks.
I do have sound output when playing the track on the keyboard…

I disabled audio guard and that seems to have solved the problem, however, when watching kontakt and studio drummer load up the ram loads very, very slowly and even gets stuck in the early stages.

Quite strange… A couple of months ago I had a client with Logic Pro 9 files. He normally inputs his music in the score editor and I had the very exact problem in Logic Pro 9. It turned out to be different MIDI channels in the score editor. My work flow is quite different in that I mainly use a MIDI keyboard and for edits the key editor, and I don’t remember ever having the exact same problem–I tend to work in Nuendo+NEK unless there is a new Cubase version.

This is just a very wild guess, but try to check your MIDI channels in the score editor… just an observation…


Just an update from my earlier post, my issue (which is similar) seems to be fixed for now. I recently purchased a Line6 POD HD Pro X and had it’s USB connection in the same USB bus as my soundcard (Steinberg UR28M). The POD Pro must have had some conflict with the UR28M. I moved the connection to another group of USB slots and have not had any issues since.

I’ll have to give it some time because I would loose the UR28M ASIO driver even if I did not have the POD Pro on, It comes with an ASIO driver but again I was not using it. A bit strange… but I’m good for now.