Cubase 7.5 not receiving MIDI CC #7 (volume)

Hi guys,

I have an odd issue in Cubase 7.5 (on Mac OS 10.8.5)… For some reason MIDI CC #7 (volume) is not being detected by MIDI tracks at all… I’ve tried multiple controllers and still no dice, all other CC #'s are being seen fine. The strangest thing is I went back to Cubase 7.0 and it works fine, just not in 7.5. I did some looking around on this forum and can’t see any solutions, is this a known issue, or am I just overlooking something? Any help is much appreciated, thanks!!!

Aloha j,

In an attempt to track this down;

what happens if you ‘insert’ a MIDI cc7 event on the MIDI track?
(intend of using a controller to do it)

Will the sound source connected to that track then respond properly?

{’-’}

  1. Are you sure it hasn’t somehow been filtered out, in Preferences>MIDI>MIDI Filter>Controller?
  2. Is CC#7 being used as one of the Quick Controls inputs?

HI guys, thanks for the responses, I will give these a shot this evening when I’m back in front of my system. Unfortunately my guess is this may be a bug, as something similar is being reported in the ‘issues’ forum here:

http://www.steinberg.net/forums/viewtopic.php?f=184&t=57535&p=367776#p367776

Either way I will try what you’ve all suggested and report back. Hoping that’s not a bug as that’s a major showstopper for my workflow!