Cubase 7.5 Upgrade and Autotune Evo

Hello,

After upgrading from Cubase 7.0.6 to 7.5, Autotune Evo stopped working when I start Cubase 7.5 as 64 bit mode by turning off “32 bit mode” in Cubase 7.5 Application Property Information panel. Autotune Evo is not shown in Plugin Information window in Cubase 7.5 (64bit). When I try to open a project that I saved in Cubase 7.0.6 (64bit) and open it in Cubase 7.5 (64bit) again, plugin information shows Autotune Evo with “Missing|FX” in Category (yes, Cubase 7.5 (64 bit) cannot find Autotune Evo as shown below:


If I run Cubase 7.5 on 32bit mode, Autotune Evo appears in Plugin information window. Autotune Evo was working on the previous version of Cubase 7.0.6 (32bit/64bit).

Therefore,

  • Cubase 7.0.6 32 bit + Autotune Evo -> OK
  • Cubase 7.0.6 64 bit + Autotune Evo -> OK
  • Cubase 7.5 32 bit + Autotune Evo -> OK
  • Cubase 7.5 64 bit + Autotune Evo -> NG

I tried rescan plugins on 64 bit Cubase 7.5 mode but it didn’t find Autotune Evo.

I read through “Version History - Issues & Solutions.pdf” document in Cubase 7.5, then I found the following issues - is this related to the following ones?

R-7573: Bridged VST plug-ins may freeze when displaying dialog on plug-in load
Using the 64-bit version of Cubase may lead to freezing 32- bit plug-ins on Cubase start-up, when the plug-in is trying to open a window while being scanned. Update such plug-ins to 64-bit versions or consider using the 32-bit version of Cubase.



R-6929: Antares Autotune 7 may stop responding if used as offline process
Please contact the plug-in manufacturer for an update.

Any thoughts?