Cubase 7 and UAD2

Hi and thanks for any advice

Recently upgraded from Cubase 6.0.7 to 7.0.1 (64x)

My UAD2 plugs (also now in 64x) will work in some projects I have but not in others. When I try to load any of them, Cubase crashes and I have another nice dmp system crash dump file added to the dozens of other dumps lol…)

Completely weird.

UAD2’s were all smooth as silk in C6.0.7.

I tried making sure there were no “confusions” by having Cubase seeing the 32x ad well as 64x of the UAD’s. But that shouldn’t have made a diff anyway since C7 is playing along nicely with the UADs in OTHER projects.

Check this out: I discovered this problem when trying to open a large orchestral file from about a year ago. Crashed every time I tried to open it in C7 When the C7 mixer got to loading a EW Play channel (SD2), bang, crash. So I thought it was Play causing a problem. So I tried using Cubase 5.5 to open the project and it worked. Great news. SO… I saved the project w/o Play (WHICH ALSO HAD AN INSTANCE OF UAD2 140 PLUGIN) and voila, the project opened in C7. Yay…or so I thought. Because when I tried to load inUAD2 plugs into the project, crash crash crash.

Interesting also: the UADs are working in some of the projects I open in C7 but not in others. (I’ve tried seeing a pattern by keeping track of which VSTs I’m using in the ok projects as opposed to the crashing projects, and everything looks the same. (I use several instances of Play, Nexus, Spectrasonics stuff…you know…the favs we end up working with - and these are all pretty much the same from project to project.

I’ve got about 3 days in searching, uninstalling, reinstalling, reconfiguring etc. I’m totally stuck.

Any ideas? Im buying lunch for the person who can figure this one out! :slight_smile:) Otherwise, I’m about ready to punt…

Thanks for reading