Cubase 7 crashes along with explorer

I’ve been using Cubase 7 (on Windows 7 64-bit) since it came out, but a few days ago I started experiencing problems.

When the problem first started and I tried to run Cubase 7 - either the 32-bit or 64-bit versions - Cubase hanged and my explorer crashed. When I moved my cursor to the task bar I got the ‘processing’ animation and nothing happened. Couldn’t click on anything and even the Task Manager froze when I started it. Had to restart every time.

After running it in safe mode, disabling my current preferences and updating to 7.0.1, Cubase now will load a project if I run it through its .cpr file, but explorer still crashes as soon as Cubase loads up.

Then if I alt-tab (can’t use icons in my taskbar) Cubase is able to keep working in the background, playing a track, but won’t show up on my screen.

I tried contacting my local support but the person I talked to said Cubase 7 has a lot of problems at the moment, and he recommends re-installing Cubase 6.5 and buying a new soundcard (he says using an ASIO driver might be causing it to fail, even though I’ve used it successfully since Cubase 6.5)

Any ideas?

Thanks.

EDIT: I should add that I’ve done quite a bit of searching on the forum and tried installing a program called OpenSSL which was recommended.
I also updated the eLicenser software.
Screenshot from a crash.http://i.imgur.com/sv4hjO4.jpg

Is windows completely up to date?

Yes.

.NET and all security packs?

Microsoft .NET Framework 4 is installed.
I updated the security packs recently.

How about .NET 2.0, 3.0 and 3.5 in Windows components?

Here might help:

http://firedancer-software.com/software/dotnetinspector/

It has a portableapps release also

2.0 - service pack 2
3.0 - service pack 2
3.5 - service pack 1

The only way I have ever solved this is by deleting preference completely and allowing cubase to start and create new preference files. Also, when Cubase does crash it is best to either log off and or re-start the system.

In addition I don’t have any plugins that are pre VST 2.4 and any that are (2.4) if they haven’t been receiving updates recently or at least after a Cubase version has been released they don’t make it to my computer.

The eLC also plays a role so make sure it is the latest available, which is why I asked about service packs.

Thanks for the help!
I deleted my preferences but that didn’t help.
Still looking for a solution to this problem.

I think emotive is on to something regarding plugins. I would suggest taking any non Steinberg plugins and moving them temporarily to a separate folder so Cubase doesn’t load them.Then again trash all preferences. If the problem stops, then start putting the vst’s back 1 by 1 into the vst folder until you find the one that is causing the crash.

Hi there,

please try to remove the file to your desktop:

hubservice.dll

Just drag it out of the Cubase application folder on you desktop.

C:\Program Files\Steinberg\Cubase 7\Components
or
C:\Program Files(x86)\Steinberg\Cubase 7\Components

Now try to start Cubase 7 again.

Still failing to start Cubase 7??

Cheers,

Marcus

Hi Marcus, thanks for your support.
I moved the file away and now instead of the blank Cubase screen I had before, a window called Project Assistant opens up but is completely filled with white and it hangs again.

I only have 1 non-Steinberg plugin, but I moved it away, trashed preferences and the problem persists.
Any other suggestions?

I think marcus has the right idea actually.

I have used many file uplodading/backup systems that use Windows Explorer as a WebDAV system and it is never reliable, all companies say the same thing and is why they offer specific programs.

This is relevant because the Steinberg Hub would be a similar type of service.

Windows 7 has a mechanism that allows a factory restore, while removing installed programs and patches to it’s original service pack level and while not the most convenient solution, it would probably work.

Otherwise the problem may lie in Windows Services.

A program that might help diagnose the problem is called Autoruns and is found here:

http://technet.microsoft.com/en-au/sysinternals

Other applications that might help are RevoUninstaller (to cleanly remove Cubase) and Wise Registry Editor to optimize and fix windows registry issues safely, otherwise if the problem is network related; then resetting of the Windows Socket layer might help.

I don’t expect you to discuss anti-virus and so on but be sure also to reset Windows Firewall (if you are using it).

Hi there,

please start Cubase as admin, right mouse click on the Cubase 7 icon and then choose
“Runs as admin”.


Still failing?

Cheers,

Marcus

This was helpful to me for another issue. I had problems with the hub so I disabled it in preferences. But I do like the project assistant. So with the hubsevice.dll gone and hub on in preferences, I now get the project assistant when starting up. Cheers

For original poster.
Maybe an older system restore point?

Yes, same issue.

Hi there,

in this case please get in contact with the steinberg support via the request form.
We need further information from you, regfarding your system, OS etc.

Cheers,

Marcus

How does one remove only the hub on a Mac, yet retain the Project Assistant? Disabling the hub in Preferences was necessary on my machine, but it took the PA with it.

Thanks for your help, Marcus.

As I mentioned in my original post, I’ve already contacted my local support via phone and was suggested to revert back to Cubase 6.5 and purchase a new soundcard.

I’m not satisfied with this answer so if possible can you refer me to an email or a phone number where I can seek further assistance?

Thanks again.