Cubase 7 Installation auf iMac - OS X Yosemite 10.10.2

Hi zusammen,

ich würde Cubase 7 nun gerne auf meinem iMac installieren.
OS X Yosemite 10.10.2 ist die aktuelle Version. Ich bin dabei die aktuellste herunterzuladen.
Das wäre dann 10.10.3

Nun habe ich allerdings folgendes Problem. Wenn ich die Installation von Cubase 7 starte, wird mir eine Meckermeldung angezeigt die folgendes Problem beschreibt:

“Wrong Mac OS X Version - You need at least Mac OS X 10.6.0 to install this software”

Wie kann ich dieses Problem nun beheben?
Wäre toll wenn mir einer behilflich sein kann.

Lieber Gruß

http://www.steinberg.net/index.php?id=content_and_accessories_saitfy&L=1

dis ist die losung
:wink:

leider ist der link nicht mehr verfügbar:(

Bestimmt schon gelöst aber hier nochmal der Link mit dem Installer, der mir auch geholfen hat: https://www.steinberg.net/en/support/content_and_accessories/content_and_accessories_sait.html