cubase 7 issues

Hi peoples. I bought cubase. AGAIN! :slight_smile: i missed it a bit and i have been a Logicuser for years now. But i really have issues with logics way to handle audiofiles on audiotracks. cubase is far better. hence my change of platform.
But!!
I installed 7 and it felt nica and dandy. I quickly checked around the software. downloaded 7.02.
I Opened cubase the next day and now media bay wont work for me. The file is played and i see movement in the mixer but no sound. I remember something about buses though but i dont know how to set it right.

Somehow cubase makes my volume go up to maximum on my soundcard (apogee duet). almost blew my monitors.

And finaly. is there a preference somewhere that makes Stereo out to be a bit lower by default? cause i experience that cubase has very low volume?

Mediabay = Check control room :nerd:

Somehow cubase makes my volume go up to maximum on my soundcard (apogee duet).

Does this for me too, would like to know why.

yes use the control room

Not that I had a solution for you, but are you on a Mac…?

yes i am on mac. i have sorted most issues. even the low volume. control room again :slight_smile:
now i just realised. there are no numbers on the faders in mixconsole. if i go to each channel separetly i see the numbers for the slider but not in the mixconsole. numbers are under of course but it would be nicer if it was beside the slider.

is there a way to sort this or i just have to deal with it?

Is that you? (Friend of twist? :wink: muahaha:)

it sure is ggc. u the swizz ?

Hehe… Yes sir;)

Welcome back :slight_smile:

P.s. Sleep over it and it should all be good in the morning…
You had a bad dream where signals were too hot, emagic turned into amagic and are now awakening again to a propper daw;) :stuck_out_tongue:

Nice to “see” you m8, will also be nice to hear you again:)

What kind of a solution response is this, “sleep on it”? For someone that’s trying to get REAL information from support, this is completely stupid. What we need to know, is why the system is resetting our volume on our Apogee equipment to MAX and HOW to permanently fix it; if it’s at all possible??

Another problem is that it does it in Wavelab 7 too!

This is bad… It’s KILLING my Genelec monitors!

This isn’t support. Be nice, okay?

Sorry if I offended your need for tranquility; I am nice… just needing information and this forum is supposedly the place to provide it. Of course… on the other hand… you might consider providing support based advice providing you have something to contribute other than casting judgement.

I do

I do so frequently when I have an answer.

It looks the the question was indeed answered too. There are a couple possibly helpful pointers in this thread, and another thread on the forum that discusses a bug regarding sudden loud volume.

Thanks. I appreciate your response.

I’ve looked at the MediaBay referred in this post but find no instance of Control Room as suggested. One might think that this is a global setting that affects all files. Something that would set outputs to maximum upon opening. Why someone would want that feature is beyond me but non the less, it must exist.

If you know of a different thread, would you kindly post a reference here? I’ve searched for hours and my ears are ruined for the day from switching between Wavelab and Cubase editing audio tracks while getting slammed from db’s!!!

Thanks again!

It’s the Control Room you need, I think. It’s through there all the monitoring happens.

Found it! For anyone in need in the future!!

Re: Cubase resets volume to full when switching windows
by Emil Hansson » 18 Oct 2011 13:28

Hello,

go to Devices -> Device Setup -> Apogee Duet -> Control Panel and untick the option “Set Device Attenuation to 0 dB”.
Emil Hansson

http://soundcloud.com/spectacell
Emil Hansson
New Member

@Duke

E.N.T. Is an old friend of mine… My post was a " hello again" … Nothing more…

Sorry that it was misinterpreted…

This forum is seemingly also a good place for long lost audio brethren to coincidentally meet up again;)



Nywho, glad you got it sorted:)

@GG

Thanks for the clarification… Yesterday was a bad day for me… LOL I decided to try out Wavelab 7 to address some popping/clicking issues that I had with some fretless bass tracks… that’s when the Apogee HELL broke loose.Each time I switched between Cubase 7 and Wavelab 7 my audio volume went max… and my ears and brain after hours of … well…

So the issue was as I had suspected, a global issue not local to a session.

Now I have yet another issue with Wavelab 7 as it won’t recognize my activation code and throws an error every time I open it while rendering Sonnox plugin’s useless…

Another day…
Peace; out.
Duke