cubase 7 keeps crashing, opening an old project...

i recorded a song a couple of years ago.
probably in cubase 5.

now i have cubase 7.06, a few new plugins/gear and i want to do some improvements to that old project.
i still have all the old files, but everytime i try to open the old project, cubase 7 crashes.
i´ve tried it several times.

i could really use some help with this asap, so i can get started.
any ideas?

Could it be the variaudio that cause the crash? If so, a possible fix is to remove the variaudio in cubase 5 and reanalizing it in c7. I had that problem too, but upgrading to 7.5 also fixed it.

“Could it be the variaudio that cause the crash? If so, a possible fix is to remove the variaudio in cubase 5 and reanalizing it in c7. I had that problem too, but upgrading to 7.5 also fixed it.”

thx, but i don´t have cubase 5 anymore and i don´t plan on upgrading to 7.5…:frowning:

i have cubase 7.06 installed on 2 computers.
the one i wanted to use had the problem described earlier.
the second computer (laptop) opened the project just fine, but a window popped up, telling me that several of the plugins that i used in this project back then, aren´t installed…
no problem.
i just closed that window and pushed “play”…
i could now hear the song (but without my old plugins, just like it said in that window).
now on to the next problem…
something´s wrong with the mixer:-(
lots of red stripes on the channels and misplaced stuff…:frowning:

so… the situation right about now is…:
i can open the project on one of my computers and not the other.
on the computer where the project can be opened, there is something weird going on with the mixer.
cubase 7.06 suddenly and sadly doesn´t seem that stable to me anymore…:frowning:

I can’t open anything from cubase 5 it just crashes.

Maybe you should update to CB 7.0.7 and try again. Maybe the install will “refresh” something. Can’t hurt.

Regards. :sunglasses:

lots of red stripes on the channels and misplaced stuff.

This was an issue a few users had…something about a gui xml getting corrupted during updating.
I’ll try and find a thread containing the fix.
EDIT: Found it http://www.steinberg.net/forums/viewtopic.php?f=184&t=31619&p=265309&hilit=red+channels#p265309

So in your case I think you need to completely remove C7, install C7 and then the latest update only.

For the other issue, Cubase crashing opening older projects you might try renaming your vst2 plugins folder and opening them. Also when you open the C5 projects watch carefully the initialisation and see where it gets to…is it freezing while initialising a plug or does it get past this and open the project before crashing??

and you´re ok with that?
well, i´m definately not ok with that!

thx for the tip:-)
i´ll try that first, since it´s the easiest possible solution.
it´s been a while since i visited this forum, so i didn´t even know there was an update.
what´s weird is that when starting cubase, it usually says in the news window, when there´s a new release, but it doesn´t mention 7.07…
for example, the 7.06 update is there and if 7.07 was mentioned there, i never would´ve missed it…

(first issue with red stripes) thx for the possible solution provided in the link:-)
i don´t like it, but i guess i´ll have to try that anyway.

(other issue) i just updated to 7.07, but i still can´t load that old project…:frowning:
note that this issue is only for that old project.
my other projects run just fine.
could it really help to rename the vst2 folder?
yoy mean change it to (for example) vst 2?
why?
i´ve watched the initialisation several times now and it always stops when trying to load a specific channel, that i call BAS…
i think it´s a group channel…
it´s really weird though, that i can run that same old project on my other computer.
i thought that there might have been some damaged file or something, so i copied the project, from where it worked and tried to open it, but i had the same error come up…

could it really help to rename the vst2 folder?

Yes…it hides the folder form Cubase so the project will open without vst2 plugs.

I just add an x to the end of the folder…note this isn’t a solution it’s a method to track down the fault.

If you can open the project on another computer another option might be to open it there and remove all effects on that BAS channel (maybe make a copy of the original cpr for safety) to see if it’s that.

On the computer that can load the project, you could try saving the project under a new name. Then copy it to the other computer and open the new project. Maybe it would be wise to replace the missing plugins with some standard Cubase plugins while you have it open.

no im not. i still have cubase 5 installed so i can open up those old projecs if i need to. i finished my last track before i upgraded so i wouldnt have any issues.

i had the exact same problem…sessions from Cubase 5 crashing when trying to load them in C7.

what you need to do, is rename your vst plugins folder, the session will then load in C7, write down the plugins being used and then add them back into the vst plugins folder one by one, closing down and re-starting Cubase 7 every single time in-between.

for me it was Linplug RMIV. Cubase 7 sure didnt like the fact that RMIV wanted to grab many mixer channels for the one plugin.

best of luck,
Blackout

thx for helping out, guys.
i´ve updated to cubase 7.07 on both computers now.
on one computer (laptop) everything works as it should now and no problems there.

on the other computer, i´m still having problems.
cubase still crashes at the same place as before, during startup.
i was just about to follow the advice given here and change the name of my vst folder, but i soon realised i have several of those (at least 3), so which folder do i change?
and after i change that name of the folder, i´m going to have to reinstall those plugins again, i guess, or will they work without reinstalling, if i just move them from the renamed folder, into the empty and new vst folder?
if so, i might as well uninstall the plugins in that folder, one by one, until i get cubase to start my project…?
but i guess that´s some kind of a variation of the same solution, i guess…?