Cubase 7 on a Macbook Pro giving ASIO error

Hello All,

I am running Cubase 7 on a 2011 Macbook Pro and I have never had an issue I couldn’t resolve easily. I multi-track with an Allen & Heath QU-24 all the time and now I have a Record Error: ASIO driver is not running. The only change I made was upgrading to OS X 10.11 El Capitan but I had no issues for a few days and now this. Anyone have experience with this error?

Hi and welcome,

MMost probably, the A&H driver is not compatible with Mac OS X 10.11. There are some known issue in this area (this is the reason, why Steinberg recommends to don’t upgrade to Mac OS X 10.11). Does A&H use its own dedicated driver, or does it use general Class Compliant driver?

Thanks, Martin.
I installed presonus studio one to test another daw and it worked flawlessly with general class compliant driver. Even when I use Cubase7, the A&H will show up in the ASIO driver list as well as in the VST connections.

Hi,

So you can see the driver, but the error message appears, right?

Did you try also to record with Studio One?

That is correct, Martin. I was able to record with studio one. Since then, I installed windows 7 in bootcamp and Cubase 7 and it is working perfectly. It is looking very much like an el capitan/cubase issue. Brw, I am new to the forum and would like to know how to formally “thank you” so it registers in the forum.

Hi,

If the A&H is using Class Complient driver, then it could be the issue in El Capitan. There is an known issue. As I read, this issue should be solved already in Mac OS X 10.11.1 Beta.

Thank You so much for the responses on this, Martin.
I’ll be looking for that update.

Well,
10.11.1 update did not change the state of my Cubase 7. The Daw will recognize the Allen & Heath Qu-24 as the interface, it will be recognized in the ASIO driver selection and it will show up in VST connections. With all of this working properly, no audio will stream to Cubase.

Apologies for the thread dig, I’m having the same issues with cubase AI 8, on my new mac. Are we still waiting for an update? Is there a current solution for this?

Hi,

Update of Cubase 8, which is officially compatible with Mac OS X 10.11 has not been released yet.

Hello… I’m having the same issue here. I’m running Cubase LE 8.0.10 on OSX 10.11.6 with an Allen & Heath Zedi10FX interface. Every time I try to record, it says “Recording Error: ASIO driver not running.”

Is there any update on this issue?

Thanks everyone.

Hi and welcome,

Download the latest Cubase 8.0.40 update please.

But in this case, I would say, it’s on the A&H driver side.

Hi,

Maybe it is a bit late, but maybe someone else will have this issue.

So the error
Record Error: ASIO driver is not running
was resolved on my case (Windows 7, Cubase 8.5.30, Focusrite Scarlett 18i8, 1st gen) by unplugging the soundcard Scarlett from the wall.

Please note that reinstalling drivers several times, unplugging USB cable several times, and even power off the soundcard from its back panel button, have not resolved the issue. Only unplugging it from the wall or from DC plug behind, resolved this issue.

For me the unplugging didn’t solve the issue. For me the 8.0.40 update solved the issue: https://www.steinberg.net/en/support/downloads/downloads_cubase_pro_8.html

I had the same issue with Cubase 8 + Mac mini (late 2012) + Focusrite Scarlet 18i8.

It seems that Cubase 8.0.0 was buggy.

The latest update (8.0.40) is strongly recommended.