Cubase 7 suddenly stopped recognizing all pluginns!

Hi, I was using cubase 7 for years without problems. On saturady when I opened the program it took longer than usual to start and when it did it stopped recognizing ALL vst pluginns. When I tried to do an Update on the Plug-in information menu i got the error message

“this software cannot be run because the activation experience thinks the authorization was found, but the wrapper could not verify it”

What do I do??? Help pls!

Hi and welcome to the forum,

What exactly do you mean by recognizing the plug-ins, please? Do you mean, the plug-ins are not available in Cubase?

I don’t know this message from Cubase. Most probably this is not Cubase message. Could you attach a screenshot, please?

All VST instruments are not available, for instance all pluggins installed with komplete such as kontakt etc. I was able to use everything without a problem until saturday.

It is definitely a cubase error message as I am getting it after clicking the “update” button on the menu, see screenshot

after some inspection, not only VST instruments are affected. For example cubase sees all Waves plugins as not registered… Why is this happening? Everything was normal three days ago. It is for sure a problem with cubase since almost all plugins have been affected, certainly all these issued by waves and native instruments…


Any (hidden) Windows update? Did you change the tie of the system?

The last windows update was on the 28th, after which i was using everything without problem for three days. Literally NOTHING changed, this is a PC that I exclusively use for music production and have not changed anything since I reinstalled a toontuck product 6 months ago, btw these are also among the unrecognized plugins.


As I said, this is not Cubase issue. I can see on other forums, this is iLok/PACE issue.

Update iLok License Manager

  • Launch iLok License Manager and Sign In
  • Select “Check For Application Updates” in the iLok License Manager menu
  • Follow the prompts to update if needed (the installer can also be downloaded from!license-manager

Sync your iLok (licenses on an iLok)

  • Launch iLok License Manager and Sign In
  • Right+click your iLok and select Synchronize

Refresh your iLok Cloud (licenses in iLok Cloud)

  • Launch iLok License Manager and Sign In
  • Go to File > Close Your Cloud Session
  • Go to File > Open Your Cloud Session

I don’t use any plugins with Ilok, therefore i don’t see how this helps.


I’m sorry, the message comes from iLok/PACE. Use (for example) Google search to get more info, please.

I dont understand. I click a button on cubase, it crashes and you tell me its an ilok problem even though i dont use it any plug ins with ilok? What should I google? Just tell me what to do so cubase stops crashing…


You didn’t mention any crash until now. How should we know about any crash on your side?

If this is the issue you want to solve, search for this via Google. You will see, this is on iLok/PACE side.

If you want to solve other issue, describe the issue you want to help with, please.

I am getting crashes if i click on “update plugin information” (third one). The error message is sent by cubase. Nevertheless, i followed the instructions in your post, synced my iLok license (apparently i had some lisence for an eventide product i have never used) and still get the same error message.

But my main problem is that cubase does not see pluginns from waves toontrack and native instruments. The only reason i am clicking on the "update"button is that there is no other way to fix the issue with the pluginns, and the button does NOT function, plugins are still unrecognized.

Basically at this point i am willing to take ANY solution that will allow me to use my plugins inside cubase. Refreshing iLok did nothing. What should i do?


This is because of this:

Cubase doesn’t scan all plug-ins, because it crashes during scanning of one (or more) of the plug-ins. So you have to find out, which plug-in is crashing Cubase.

ok, when i click on “update plugin information” i get this screen

for one, there is absolutely no reason why I get the message that waves tune lite is without license, or any other waves plugin for that matter. They are licensed and I was using them until last saturday daily. Now i tried deselecting the plugin anyway and still get the exact message I was getting before deselecting it. If i click on rescan licenses i get the exact same text box. If i click on Skip i get a crash. Why is this happening?


Oh man! This is already a 3rd different issue. It would be nice, if you would provide complete informations. From the very beginning. Where do you click, what happens, where do you click next, what happens? We would like to get step by step description with the current result and expected result. The informations you provide is just a big mess, sorry.

If this is the message you get, then the issue is not on Cubase side. Please, double-check the Waves plug-in license.

I urgently need to use the NI plugins so if you can confirm that the issue is with waves, please let me know how to remove them from cubase because deselecting them does nothing as you can see on the screenshot.


Delete the *.vst3 or *.dll file of the given plug-in.