Cubase 7 und Kontakt 5 outputs

Hey… Ich habe ein Problem mit den Outputs des Kontakt 5 in cubase 7. Im Kontakt habe ich mehrere Stereooutputs erstellt, und auch mit den internen Kanälen verbunden. Die Instrumente lassen sich auch auf die Ausgänge legen, ABER ich kann die Ausgänge in Cubase für das Kontakt Plug in nicht aktivieren. Hier wird mir lediglich der St 1, vier aux Kanäle und unzählige monokanäle angezeigt, nicht aber die von mir im Plug in erzeugten Stereokanäle. Hat jemand das gleiche Problem und kennt die Lösung?

hast du kontakt im rack oder als instrument geladen?

im rack gibts einen button (neben dem “e”), wo du die outputs des “kontakt” aktivieren kannst. dann sollten sie auch im mixer erscheinen >> siehe beigefügtes bild - hier allerdings beispielhaft z.b. beim superior drummer.

vielleicht hilfts ja!
glg helmut
shool000.png

Hatte ja geschrieben, dass genau dort, wo auf deinem Bildchen schön alles aufgelistet is bei mir nur St 1, vier aux Kanäle und viele monokanäle zu sehen sind… :frowning:

Du must die erstmal im Kontakt selbst konfigurieren.

Das stimmt. leider sitze ich gerade nicht davor, aber du mußt innerhalb von Kontakt bzw. in dem mixer von kontakt ein routing erstellen. einfach mal googlen.

Konfiguration in Kontakt 5 (ed gibt ja drei *.dll, stereo, 8 Ausgänge und 16 Ausgänge, letztgenannte muss Du nehmen). NAch Konfiguration speichern als Vorlage (oder wie das heißt, sitze gerade nicht davor), damit das beim nächsten Mal automaitsch geschieht.

Hab ich ja gemacht… Wie beschrieben… Im plug in funktioniert’s ja auch…

da steht nix von rack und so - sorry, dass ich helfen wollte! :imp:

Jetzt zeigt er mir im Instrumenten rack nur weniger monokanäle an… Altes Problem. Meine im Kontakt erzeugten und gerouteten stereokanäle tauchen nicht auf. Testweise hab ich mal einen der aux Kanäle in TEST umbenannt. Wird auch nicht dargestellt. Heißt weiterhin aux1 im instrumenten rack… Seltsam seltsam…

Das mit Konfiguration als Vorlage speichern, muss genauer lauten:
In KOntakt 5 alles korrekt konfigurieren am Drum Bsp.: Mono für Kick, Snare, HiHat, Stereo für HiToms,Stereo LoToms, Stereo Overhead, Stereo Rooms. In Kontakt die Kanäle entsprechend benames, jetzt diese Konfiguration in KOntakt als Vorlage speichern, ich weiß das ist tricky (sitze leider nicht davor, könnte ich konkreter werden).
Nun habe ich noch in Erinnerung, dass man Kontakt erstmal zu machen muss und/oder auch Cubase, udn dann steht es erst korrekt zur Verfügung (unter Samplitude ProX war es so), bei Cubase weiß ich nicht mehr genau.

Einer der wenigen Punkte, die bei Kontakt bescheuert gelöst wurden.
EDIT:
Ach ja: Hier das Tutorial http://www.youtube.com/watch?v=KSQ57mcVvJg von Kraznet, DER ProX Spezi, der Anfang ist Samplitude speziell, aber später reiner Kontakt-Kram, ab 3:30 kommt dann der Hinweis, dass das gespeichert werden soll unter Konfiguration. auch das mit schließen und öffnen.

Vielen dank für den Tipp, aber leider funktioniert auch das nicht. Auch bei youtube wird das genau so beschrieben, aber bei mir wollen sich die stereospuren nicht zeigen. Ich hab jetzt alles auf die auxkanäle geroutet, die ja seltsamer weise auftauchen, somit 5 stereospuren, den Rest muss ich dann mit monospuren machen, die ich im cubase Stereo Panne… Man man, native Instruments, was is da los… Alle anderen Anbieter bekommen das besser hin… In battery 3 klappt’s komischer weise, wenn auch ähnlich umständlich, aber da tauchen wenigstens alle erstellten outputs im rack Instrument auf…läuf allerdings ja auch als eigenständiges vsti und nicht über den Kontakt…

Neuinstallation -> yeeeaaaahhhhh :slight_smile:) alles so, wie es sein soll…

Wie Neuinstallation, von Cubase 7 ? :mrgreen: