Cubase 7 Wavelab 8 Link Broken ?

Am I missing something obvious? I can’t automatically open Wavelab 8.03 when Cubase 7 has exported an audio mix. There was an option to choose to open WL once the export had completed. It doesn’t appear available now.

What am I overlooking?

Hi,

Check path for WL8 inside Cubase 7
or maybe to obvious !?

regards S-EH

C7W8.jpg
Hello - this is all I see. I looked through Preferences but couldn’t see a way of manually selecting the path.

Is it working OK on your system?

OS? If e.g. Windows 7 x64, then in “C:\Program Files\Common Files\Steinberg\Audio Export Post Process Scripts” you should see a file called “OpenInWaveLab8x64.aepp” which I assume gets installed alongside WaveLab 8. If this is present, Cubase will detect it as a post-export option.

Hi - yes, Windows 7 - 64 bit. I had a look for the script file but there is no reference to it on my system.

I should say, the process has always worked without problem until I made the update to 8.03 a few days ago.

How odd. Is there anywhere I can get that file / script?

That’s really weird, because IIRC this is a Cubase feature and not a Wavelab feature…

It seems to be a feature across Steinberg products … Cubase looks in that common location on startup and if it finds it, it is then available as an option.

Hi Folks - I’ve cured it.

This is what I did - in case anyone else has the same problem.

It was a simple of matter of installing the 32bit version of Wavelab alongside the 64bit version.

I now see the ‘Open in Wavelab’ option once more.

I’m not sure if uninstalling the 32bit version will remove the link again - I’ll give it a try tomorrow.

Cheers

I had both 32- and 64-bit versions of WaveLab 7 installed at one time, and I seem to remember PG suggesting to just delete the 32-bit version rather than uninstalling it. In the end, I left both in place, and when WL8 was released I uninstalled both versions of WL7 and did a clean install of only the 64-bit version of WL8.

If removing the 32-bit version of WL8 removes the link again, I’d suggest just re-installing only the 64-bit WL8.