Cubase 7 & Win8.1 update and Syncrosoft soft Elicenser fail

After update to win 8.1, my Syncrosoft LCC show that:

The soft Elicenser entry is deactivated.

If i try to use the actions menu option: Repair Soft Elicenser, it says it fails.

I had no problem till i updated to win 8.1 with my dongle or Cubase 7 use.

My LCC version is:
My Cubase version is: 7.06

I really need help.

Thanks a lot in advance.

Don´t know what i did but now its working again. Thanks anyway,


similar probelm since updateing to win8.1, cubase works etc but eLicencer says use LLC to update, i use this then update fails at last part so no update and it keeps asking everytime i load cubase.

prob a win 8.1 probelm but is there a workaround?



As far as i can guess. The only thing i did is open de LLC right clicking in the icon and choosing “open as administrator”. Now the Soft elicenser its ok, no errors. Don´t know why its necesary to do that cos my user is actually “administrator” but looks like it worked, at least for me.

thanks nacho,

worked a treat, cant think why i didnt think of that, off day methinks…

That´s good! cheers Tony.

Have any of you guys downloading the latest e-Licenser from the website? It worked for me.

Hi Tech. Yes, I did. Probably that helped too. Thanks.

I always run Cubase as an administrator. It bypasses a lot of potential problems with keys, VST authorizations etc. Some programs like jBridge won’t even run correctly unless Cubase starts in administrator mode.

You can have the application elevated permanently by right-clicking the .exe, selecting PROPERTIES, then clicking the COMPATIBILITY tab and finally checking “Run this program as an administrator.”