Cubase 8.0.20 Outputs disconnecting on close?

New issue since 8.0.20

I am using 2 Stereo outs in my projects(with 2 sets of monitors, 4 outs in total)and the Control Room, so in VST Connections the Stereo Out(1) would be disconnected(due to using Control Room) and the second Stereo out(2) being sent to HW outs 3/4 on my interface. Previously I’d load my projects and it would load as described above but now when loading projects in the VST connections everything is disconnected, ie the Stereo Out(2) being ‘not connected’ and I have had to make a preset with this and load it each time…

  1. Open Previous/Template or New Project.

  2. all 'Outputs in ‘VST Connections’ window; ‘Not connected’.

  3. Main ‘Stereo Out’ plays fine due to using control room

Note: I don’t have ‘Exclusive device ports for monitor channels’ selected in the Preferences incase that’s relevant but I have it unticked as it allows me to do the routing I have.

My Inputs are still set correctly.

Thanks. :slight_smile:

PS: For the love of god instead of deleting my thread if it’s innapropriate can you not just move it to an appropriate forum? I had a previous issue that I can’t even recall and I lost the whole post. :imp:

The connection settings are not saved globally but saved in the project. Your templates need to be updated with these

Hi what do you mean? Has something changed in the update because it worked fine before…

I forgot to add that the connections are ‘Not connected’ after opening the project each time even if I save the project with the Outputs connected.

I’m sure it shouldn’t do that.

Thanks. :slight_smile:

Why has my thread been moved, if this apparent ‘misbehaviour’ is not an ‘issue’ can one of the Steinberg employees who moved this explain why it’s not?

Don’t post in the issues section of the forum unless you have a clear reproducible walk through, step by step, It’s clearly described in the rules.
In your case, you need to update your templates to have the right vst connections, they are saved in each template or project, not in a global preferences. That’s how Cubase always have behaved. Use 5 min. To load your templates, correct the vst connections and save them again, then you don’t have to do it every time you start a new project from a template.

How it’s behaving now is NOT how it behaved for me before the update, that’s what I’m saying…

Secondly I did post a walk through step by step, there’s not much to it.

You’re basically saying if I set my outputs as I wish in a project and save that project, the setup should remain intact when re-loading it? Well I’m saying that’s not what is happening now after the update, it is always returning to ‘Not connected’ when re-loading the project.

I’ve uploaded a video here if someone can check it out you’ll see what I mean.

https://www.sendspace.com/file/xbhd4z

Thanks.

It is indeed a deliberate change (which I, too, regret :wink: )… its function is to prevent VST Connections>Outputs from using the same ports as the Control Room (new… including External Instruments, FX, and Cues)… strangely, independent of the old “Exclusive Ports” Preference setting (which is still just for the monitoring).
It’s a pain, but not a disaster…
Go to VST Connections>Outputs, and set it up to your liking (again!).
Store as a VST Connections>Outputs setting.
You just now have to reload that preset on each Project load.

Hi, thanks for the response.

So you’re saying I have to reload this preset on every project at load? I refuse to believe…That’s BS Steinberg if so, there was nothing wrong with the way it was before…

What can I say, other than “you are preaching to the choir” :wink:?
Unfortunately, in all the many years I have been using Steinberg software, I think I have only twice (maybe three times?) seen them revert to a previous implementation of a function, and, even then, only when confronted with overwhelming protest. I think it is going to take more than just the two of us, this time :wink:.

Well I’m saying that’s not what is happening now after the update, it is always returning to ‘Not connected’ when re-loading the project.

Same here after the update (8.0.20)

Even after re-save my RME VST configuration inside a project every time I open it the 3-4 outs appears disconnected…
Never happened before.
Any ideas…re-install…

TIA

No, as said earlier, this is deliberate (unfortunately). Just use the Save/Load VST Connections>Outputs preset, as described above.