Cubase 8.0.20 Rendern

Hallo zusammen,

nach dem Update auf Cubase Pro 8.0.20 wollte ich zum ersten Mal eine VST-Spur rendern, aber ich kann die Render-Einstellungen nicht ändern, weil sich dieser Menü-Punkt nicht öffnen lässt.

Kennt Ihr dieses Problem auch ?

Vielen Dank und viele Grüße

Stiegele

Ich habe diesen Thread zum anlass genommen diese Funktion endlich mal anzutesten. Genau wie bei dir.
Ein wenig experemntiert. Ein Blick ins Manual und folgendes:

Spuren, die leer, eingefroren, deaktiviert oder stummgeschaltet sind, können nicht gerendert werden. Wenn Sie eine leer Spur mit einem PlugIn rendern möchten, verwenden Sie die Funktion Audio-Mixdown exportieren.

Überprüfe ob eine der Bedingungen zutrifft. Allerdings, eine Meldung von Cubase währe schon nett.

Hallo Plan9 !
Leider trifft keine der genannten Bedingungen zu. Es handelt sich um eine VST-Spur, die mit einem Schlagzeug-Groove gefüllt ist, nicht leer, eingefroren, deaktiviert oder stumm.

Bisher habe ich solch eine Spur auf “Solo” geschaltet, markiert und dann bei den Einstellungen definiert, in welchen Ordner die Audio-Spur abgelegt werden soll. Das ist nun nicht mehr möglich, weil die Render-Einstellungen nicht öffnen.

Es wäre wirklich toll, wenn sich Steinberg hierzu äussert, denn so bleibt mir nur die Möglichkeit, die Spur aus dem “falschen” Ordner zu holen und in mein Projekt zu kopieren.

Es hat bisher ja bestens funktioniert, aber seit diesem Update geht es nicht mehr !

Merkwürdig, bei mir funktioniert es bestens. Mit der 8.0.10 und der 8.0.20. da kann ich nur noch viel glück wünschen.

Das Rendern funktioniert ja auch, aber ich kann Cubase nicht sagen, wohin …

Das Rendern ist im Vergleich zum Audio-Mixdown eine wirklich tolle Neuerung und deshalb vermisse ich es so.
Wenn es keine Lösung gibt, dann muss ich wohl wieder zurück auf Cubase Pro 8.0.010 ;-(((

Rendersettings.jpg
Rendern Settings , dort kann man den Zielpfad eingeben,

Die Rendern Settings findet man ----> Edit > Render in Place > Render settings

Zum rendern nutze ich immer einen Keycommand wobei Render settings dann öffnet,
(deshalb weil nur die Rendern funktion sonst die current (letze einstellung) abruft)
(schnell kann es dort zu ungewünschte speicherungspfaden kommen)… :slight_smile:

Die Rendern Settings findet man ----> Edit > Render in Place > Render settings

Genau den Punkt “Render settings” kann er laut dem Eingangsposting nicht öffnen.

In der deutschen Übersetzung heißt das. “Bearbeiten->Render in place -> Render-einstellungen”.

Dieses “Render Settings” hatte ich immer benutzt, aber ich kann es nicht mehr öffnen, wenn ich auf “Bearbeiten” --> “Render in Place” --> Render-Einstellungen klicke.

Ich weiss, wie das geht, aber seit dem Update funktioniert es nicht mehr.

Ich hatte gerade eine spontane Idee. Möglicherweise kann man für den Menü Punkt einen Hotkey definieren. Ich sitze gerade im Bus daher keinen Zugriff auf cubase und kann nicht nachsehen.

Schon mal versucht die preferenzen umzubenennen? Ich kann es mir zwar nicht wirklich vorstellen das das hilft aber es soll in manche fällen helfen.

Was auch möglich ist, einfach cubase nochmal installieren. Es gibt da einen Punkt beim installer. Manchmal auch reparierieren genannt. Und dann, wenn nötig oder gewünscht, die updates einspielen.