Cubase 8.0.20

Und? Hat sich außer mir noch einer getraut?
Update lief reibungslos, nette neue Features und bisher noch nix neues blödes bemerkt!
Was sagt ihr?

Für die die sich noch nicht getraut haben. Vor der Installation einen systemwiederherstellungs Punkt in der Windows system Steuerung erstellen. Falls was schiefgeht Einfach wieder zurück.

Was ist denn jetzt neu an diesem Update?.. Nutzvolles vor allem…

Gelesen hab ich nix desbezüglich .

Hier ist die Info.
https://www.steinberg.net/nc/en/support/knowledgebase_new/show_details/kb_show/cubase-8-version-history-and-issues-and-solutions.html

Ich habs Gestern auch drauf gespielt - Soweit läuft alles.

Läuft problemlos -bis jetzt-.
Endlich ist mein geliebtes und unentbehrliches Fadenkreuz, im Noten-Editor, wieder da.

  • alte projekte, die sich mit 8.0 - 8.0.10 nicht mehr öffnen ließen, bzw. die cubase gleich nach dem öffnen zum absturz gebracht haben, funktionieren problemlos. :sunglasses:
  • die fehlermeldung “Cubase wurde unerwartet beendet.” kommt nun zuverlässig nach jedem beenden von cubase. ist halt jetzt eine stabile fehlermeldung. das kriegen die nicht mehr weg. :mrgreen:
    Bildschirmfoto 2015-06-06 um 21.01.20.png

Endlich kann ich die Schriftgröße auf mittel (125%) stellen,ohne daß im Menü alles verschoben dargestellt wird :slight_smile:

Hi,

after installing CUBASE PRO8 update on 8.0.20 version, any MIDI Editors are not working (incl. Place-In Editor). Not via Project Window - not via Track buttons - not via MIDI menu!!!

Before up to date everythig was working correctly.

It is serious problem… my work is stopped… please help… SOS… May day…

It happens with old projects & new projects, in INSTR tracks, in MIDI tracks with VSTi, in MIDI tracks with hardware device

Ich habe gerade zwei Stunden mit dem neuen Update gearbeitet (Yosemite 10.10.3), keine Fehler oder abstürze bis her gehabt.

Nur mir ist auf gefallen, dass man die Waveform nicht mehr in der Größe verändern kann, wenn man auf der Magic Mouse: alt + links/ rechts swibet.
Das hätte ich gerne wieder zurück.

ooh das Update war wohl etwas früh von mir installiert worden,
da klappt im Moment nicht viel. Die Preference habe ich gelöscht,
brachte es auch nicht. Werde mal abwarten, ob ich hier Hilfe finde
und ein Beitrag mir vielleicht weiter hilft.

Im Moment helfen ich mir mit der 7.5 Version weiter.
UnbenanntCB8.0.20.png

8.0.10 lief meistens gut. Stets aber der “Absturz” beim Beenden des
Programms. 8.0.20 stürzt öfter auch mal mittendrin ab oder sagt “kann den Song nicht
sichern”. Mittlerweile arbeite ich auch wieder mit 7.5, das funktioniert
gut. Grüße

Von Perfekt weit entfernt … Immer noch die alten Fehler im Noteneditor.
BSP.: Wenn in Seitenmodus das Sheet nur von 4 Takten/Zeile auf 3 Takte umgeschaltet wird o.ä. haut es die Texte quer über das Blatt. Keine vernünftige Verankerung am Blatt selber möglich. Auch wenn sie ausserhalb der Notenlinien stehen wie z.B. Tempo-Angaben. Das ist keine Weltklasse denn der Fehler besteht seid ca. 20 Jahren !!

Und anstatt einem normalen Beenden kommt nun immer die Box “Cubase wurde unerwartet beendet” usw. Was soll denn dieser Quatsch. Wurden Apple Konventionen wieder nicht beachtet?

Mahlzeit,

habe das Update heute 2x instaliert und bin später wieder auf 8.0.10 zurückgegangen.
Bei mir sind die Eq-Einstellungen komplett durcheinander gewürfelt worden. Toms und Bass Drum rutschten plötzlich in den Keller!?!

Also bei mir ist wie immer alles so wie es sein soll, sowohl auf OSX 10.10.3 und Win 7 Ultimate 64bit als auch auf Win 10 Pro 64bit.

Kann dieses Update nur empfehlen…

LG
HBB

Nachdem ich Cubase Pro 8.0.20 komplett mitsamt der Prefernce deinstalliert habe und
die Vollversion heruntergeladen und installiert habe, klappt alles wieder.

Woran es gelegen hat, warum die Alt-Installation nicht mehr so wollte,
ist mir ein Rätsel.

So, jetzt werde ich mal testen, meine alten .cpr die Probleme mit dem Laden hatten
werden ohne Probleme wieder geladen. Die Schrift im Mixer ist wieder lesbar.

Hoffentlich bleibt das so und es tauchen nicht Neue Probleme auf.

Nachtrag zu den EQs die in den Keller gingen…
Nach der dritten Installation funktioniert es tatsächlich…

Die Spurhöhe und der Breiten-Zoom werden immer noch vom nächstgeöffneten Projekt übernommen. Sinnlos, nervig.

Ich würde mich über ein Retina Update sehr freuen!

Hallo,

habe heute morgen wohl unüberlegt ohne Wiederherstellungspunkt auf 8.0.20 upgedated.

Alle Projekte die ich vorher mit 8.0.10 bearbeitet habe lassen Cubase abstürzen. Meldung: “Cubase funktioniert nicht mehr, es wird nach einer Lösung des Problems gesucht.”

Ältere Songs lassen sich problemlos laden.

Was ist da los? Den Voreinstellungenordner habe ich schon mal neu anlegen lassen, hat aber nichts gebracht.

Wer hat ne Idee? Das haben jetzt schon mehrere Leute in ähnlicher Form gepostet.

UPDATE:
Habe jetzt mal das Update 8.0.20 rückgängig gemacht. Leider funktioniert das Laden der vorher besagten Songs auch nicht mehr. Das kann ich jetzt überhaupt nicht mehr verstehen.
Habe auch versucht das Update nochmal zu installieren, klappt aber auch nicht.

Wahrscheinlich bleibt nur noch Neuinstallation, oder?