Cubase 8.0.30 update


We have just moved our studios and (maybe foolishly) decided to do the following updates to one of the studios PC’s. Its a Windows 7 64bit system and up until now has performed perfectly.

  1. Update Cubase to 8.0.30
  2. Installed a new controller keyboard (Notation Impulse 61) and the latest version of Auto Map 4.9
  3. Added a new wireless Maplin Pro Keyboard and Mouse
  4. Updated to the latest UR28m drivers and firmware

Since updating these are the issues we now have.

  1. On going into edit a midi track the soft synths are glitching like mad when I move the mouse, specially VPS Phalanx

  2. I can no longer edit some preferences on the Cubase Plugins whilst others do work ok. For example Cubase Studio EQ I can only control certain frequency dials. I have never seen this one before so I am unsure if this is a wireless mouse / keyboard thing or if Automap has messed things up?

  3. Crashing and performance seems unstable since going up to 8.0.30. The last two updates have worked great for us and if anything rarely seen a crash. The system has crashed 5 times since updating a few days back.

Before we spend hours troubleshooting just wanted to see if some of these are known issues to people??

Many Thanks


I feel sorry for you pain but you can find solace in the fact you have helped me out. Was thinking of updating but definitely not after reading this. I hope I am not tempting fatebut the 8.0.0 initial install seems fine to me, so far. If i do run into issues and feel the need to update, i think i will stick at 8.0.2

Can I ask why you updated if everything was working fine previously?

If it was working Ok before then logically it must be one (or more) of the above that has caused your issues. I would roll back each of the above and test again until you find the culprit. At least if you know the cause you are better equipped to solve the problems.

A process of elimination, no?

Cheers for the feedback. Going to start rolling a few bits back today so Ill feedback if I find the culprit!

I’m guessing it might end up in a roll back to previous version of 8…

Well seems Automap 4.9 was the issue here.

After uninstalling it I then had to search and manually search and remove any Automap files still left.

Now my mouse works correctly with Cubase 8.0.30 and the performance seems good again… So I think I’ll live without Automap for the time being!

NOTE: The following happened back in September 2015. Just thought I’d put it up for comment…

I’ve been using Cubase over the past 3-odd years, starting with Version 7, then upgrading to 7.5 and now to Pro 8.

Since starting to use Pro 8, I’ve installed maintenance updates 8.0.10 and 8.0.20 without any issues.

However, after I installed 8.0.30, I immediately ran into problems.

I’m mixing live band recordings (using imported WAV files), and this is what happened…

  1. While editing a vocal track (which was solo-ed) it suddenly stopped playing back (the transport was running, but no audio). When I un-solo-ed, all other tracks were playing back, but not the one I was working on. Another vocal track, going through the same Group output, played back fine (at this point, but later, it stopped playback, too).

Thinking that Cubase may have “glitched”, I quit and re-launched it. Everything went back to normal for a short time, but then the same thing happened. I then re-booted my PC (running Windows 7, 64-bit, i7 processor, 16Gb RAM), but the same sequence of events occurred.

  1. Later, when this inexplicable problem happened again, I tried by-passing an “insert” plugin on the vocal Group and audio passed, but stopped again when I re-engaged the plugin. I thought that the plugin may have become corrupted, so I “dismounted” it. As I was doing this I heard a quiet “pop” and the stereo output meters suddenly “maxed out” (though the transport was stopped). Luckily, there was no sound at all (to accompany what appeared to be a super-loud signal on the meters). I tried playing back the project in this state, but no audio (from any tracks) could be heard. I had a single plugin on the Stereo Output (insert), so I tried bypassing that… the meters gradually dropped and I could hear audio. Engaging this plugin max-ed the meters again, but no audio on playback!

  2. After attempting to get my project to “work” several times (without success), I thought that the whole project may have become corrupted, so I started completely from scratch with a new project using the same raw files as before (very frustrating and time consuming!). Over a day and a half of Cubase working fine (using all the same plugins and settings), the problems described above returned!

As you can imagine, this was seriously curtailing my work flow (I’m a Bachelor of Music student, in the final Semester of my course, trying to complete assignments), and, as I had no problems prior to this last maintenance update (even with the same project), I can only assume that the upgrade is causing my headaches.

Anyone experience this (or something similar)? And, how can this be addressed?