Cubase 8.0.30 very slow working and editing midi

Please just open a project with midi stuff on it.
Try to drag the events and edit the notes, or play with the pen in the midi editor, in my case it is like my mouse is getting really slow and everything I do it´s graphically delayed.

I just went back to cubase 8:0.20 and the problem is gone.
(you can go back uninstalling the cubase update in: the Control Panel\All Control Panel Items\Windows Update\Installed Updates).

Working on win 7 64 bit with AMD radeon HD graphic card

I also have this problem with 8.0.3 working with a Gforce 210. 8.0.2 works fluently. What did change?
Expecially the pencil and scissors are extremely delayed in project view(the vertical line)
I changed to my internal HD2000 Graphics and the problem is significantly less but not gone.

On my HP Elitebook with radeon 7300m graphics i don’t have this problem with 8.0.3.

This is good to know, at list now I cn contact to support!
Thanks a lot

Francisco

Well i ordered the HD6450 myself before i read your post.
I probably wouldn’t have if you had posted this earlier :mrgreen:

I was crossing my fingers since i wanted to fix the problem you have. Luckily switching to the HD 6450 had removed the slow working with Cubase. So i quess your problem is not related to the Radeon HD 6450.

No problem here with HD 6570 and latest Catalyst drivers, but only the driver and no gaming stuff.

I actualized to the latest driver of the AMD, but the problem persist.
If I go back to Cubase 8.0.20 the problem is gone.
I think that is not related with the video card,
Any idea of what could be happening?
I’m using an RME UCX usb connected.
Impossible to work with this visual delay trying to edit midi.
What about the bios? any one following the indication of deactivating hyper threading and all that?

Thanks

Did you do any special settings on the AMD catalyst control center?
I dont have any gaming stuff intalled…
Thanks

I’ve also got the same AMD card, no problem here. It’s not the graphics card I think. But I use Win10.

Do you still work on win 7?

It’s look like the problem is related to something else. …

Seeing as this is still not a collected issue and some people aren’t experiencing it, looks like more information is needed. If it’s something more esoteric in the hardware configurations, basic systems specs probably won’t do much good. So it’s probably worth it for everyone who has this issue to press Win-R, type msinfo32 and select File / Export and send the resulting file to Steinberg.

Note that the file may contain information e.g. about what programs you have installed, so only post it here on the forum if you’re ok with what it contains. Otherwise I think just file a tech support ticket from MySteinberg / My Support and attach it there, seeing as there’s no other way to send that stuff. (Can we get a private bug report form for stuff like this?)

OK I think is a good idea,
By my side I contact the steinberg support this morning, we did a team viewer session but it was impossible to find out was going on…

Yes, still on W7 until W10 is officially supported. I don’t think it’s the graphics hardware either so that’s just a guess, just wanted to let people know that at least for me, that AMD card is OK.

I have this issue, and there are more reports in this thread http://www.steinberg.net/forums/viewtopic.php?f=226&t=85241, however the symptoms seem to vary slightly from person to person. For instance, I get laggy response and a drop in graphic performance to around 10fps, whereas others only get the delayed response, and for some it affects the cursor as well as the part/event. Personally I’m reverting to 8.0.20.

I’m no expert on this subject but I did see on the forum that someone corrected their graphics issue (not this one exactly) by changing output from the HDMI to the DVI port.

Might be worth a try. :wink:

Regards. :sunglasses:

I tried to do this, but there’s no option for sending attachments there either… :confused:

Only been using DVI here (no option for HDMI).

(c:

Still issue in 8.0.35

https://youtu.be/gg16UUPGt4Y

Seems to be problem with 2011 pin ASUS motherboards?

I read somewhere it was possible to disable graphics acceleration in the registry? Anyone had success with this?

Could someone say if this problem is happening with cubase 8.5 version?

Could someone say if this is happening with cubase 8.0.30 using windows 10?

We’re not the only ones…

Seems the issue has been confirmed (bon-13898). Now we just play the waiting game.
https://www.steinberg.net/forums/viewtopic.php?f=231&t=90582
https://www.steinberg.net/forums/viewtopic.php?f=231&t=86480
https://www.steinberg.net/forums/viewtopic.php?f=231&t=88200&p=493633&hilit=midi+editor+lag#p493633

Note that one of them says that it’s less prominent on Win 8.1 than 7. This might mean it is not as bad on Windows 10, but I wouldn’t update to Win 10 just for this… Let’s just hope Steiny fixes it!