Cubase 8.0.35 - Icon track display

Hello,

Since an update of Windows 10, the track icon have a bad display.
I can’t see all of the icons without extend vertically my track (see attachment to better understand).

I re-install Cubase and the update 8.0.35 but it is still the same.

Do you have a fix for that ?

Thank you very much !

Nicolas
Capture.PNG

Same problem - ver 8.5.2.
Right click on the track to bring up track control settings - in there change ‘track controls area width’ - the default is 7

In my case the problem was compounded by a Cubase glitch which prevented any of the track control settings from working - it just comes up blank. Solved for me by following the instructions below.

https://www.steinberg.net/nc/en/support/knowledgebase_new/show_details/kb_show/removing-the-preferences-of-the-sequencer.html

which I found in this discussion
https://www.steinberg.net/forums/viewtopic.php?f=233&p=520341#p520341

specifically - I think it’s userpreferences.xml which is at fault