Cubase 8.0.40 not registering automation! Muting audio!

First post on the forums and unfortunately it’s a bad one.

As it says in the title, when I mixdown a project, some of the automated tracks seem to become muted when I listen back to the final WAV/MP3.

I’ve searched for the issue and there seems to be a lot of people having the same trouble. The issue was supposedly ‘fixed’ with the ‘8.0.40’ update but I am still having this problem.

I’ve been making music for 8+ years now and know the ins and outs but I’ve tried everything and nothing seems to be working.

Please help. I have deadlines.


did you tried to render/export the final stems/tracks without automation fist and afterward you´ll set this in another project or even another DAW/Sequencer?

Thanks for the reply Raz.

Normally I would bounce the track but the one I’m having problem with is split into hi/mid/low and has different sidechain settings on each layer. So it’s a bit of a pain to do.

do you render with dither-Plug-in?

No, nothing like that. Are you thinking it could be to do with the project/soundcard bit res and sample rate?

sometimes there could be issues with the bit-depth-conversion, and also the dither-plugin( for example: the UV22HR, which comes with Cubase inside). that also is written manual, so maybe your problems can come from a bit-depth-conversion. but how you said to me right now, you using no dither-plug-in in the moment for your exports. do you export your mix to a diffrent
(less) bit-depth as it was in your project, even though?

Trash your preferences, or start Cubase in safe mode.