Cubase 8.0 64 bit W7 installer Corrupt

I have downloaded the Cubase 8.01 update three times now and it fails on my machine running windows 7 64 Bit. See attached screen shot. Cubase 8.00 is currently installed on the machine. It us unlikely that the download has been corrupted three times I suspect there is an issue with the installer.

Robert
cubase 8.01 error.JPG

Update, I have now downloaded the Cubase Pro 8.0.10 installer another two times and as an experiment installed the 8.0.5 update (which I had previously rolled back as it caused issues on my machine) to see if that made any difference. It didn’t, the Cubase 8.0.10 update installer still fails on my machine.

Getting the same error on my 64 bit windows 8.1 machine, trying to update from 8.0.5

Tried doing an image restore that I created after installing 8.05, also synced the elicenser just in case, still getting same error.

Windows 8.1 64bit

Intel Core i7 3820 a2011 Overclocked to 4676 MHz
Asus P9X79 Socket 2011 ATX Motherboard
32GB Corsair Vengance DDR3 RAM

Focusrite Saffire Pro 24 Firewire Audio Interface

Tagan TG700-U25 700W ATX2.0 Dual Engine Silent sli Power Supply

Archon SB-E X2 CPU Cooler
Antec 1200 Case

Corsair Neutron GTX SSD 240GB
Corsair Force GT SSD 60GB
Corsair Force GT SSD 120GB

Seegate Sata3 2TB
Toshiba Sata3 2TB

4GB Nvidia GeForce GTX 670

Raza Naga MMO Gaming Mouse
Logitech G510 Keyboard
Logitech G13 Gaming Pad

Compro Videomate S350 Sat TV card

Dell U2713HM monitor running at 2560 x 1440 (main)
HannsG HW191D monitor running at 1440 x 900

Cubase installed in default location

No new h/w installed since Cubase 8.05

Info for the OP

Found a thread about it here

http://www.steinberg.net/forums/viewtopic.php?f=226&t=76869

Going to try and see what happens but as far as I know, I haven’t removed any files to do with Cubase ever.

Right, I fixed it by doing the following.

I went into programs and features (add/remove program), right clicked on cubase and selected repair.

It came up with
Cubase.PNG
which is saying it cant find the original Cubase 8.0 install file as that is where I downloaded it to and is looking for the same file as the 8.10 update.

Luckily I had the 8.0 download backed up and simply placed it in the download directory and this time the 8.10 update worked fine.

So all I can suggest OP is to download the 8.0 install file, then once downloaded, without running it, try the update again.