Cubase 8.5 64 bit not proparly loading stock plugins

I have a weird problem with Cubase 8.5 Pro. I did a fresh install of Windows 10 (no update) with a clean installation of Cubase Pro 8.5. All stock plugins from Cubase look like the attached picture when I open them. No parameters available. Compressor, de-esser, EQ etc. All my 3rd party plugs like Waves, Steven Slate etc work fine. I tried uninstalling and reinstalling but to no avail. Also Cubase gives an error now while loading some older projects wich I suspect has to do with this problem. The 32 bit Cubase 8.5 version however works just fine, shows every plugin and loads every old project! Can anyone point me in the right direction? Windows 10 Home, Cubase 8.5 Pro, AMD Athlon 16 gig ram, 64 bit OS and Cubase. Motu PCI 424. Everything with latest Windows 10 approved drivers. Thanks in advance for any pointers.
12507438_10205762193599653_7819256977037303527_n.jpg

Update: I just installed Cubase Pro 8 64 bit next to it and it has the exact same problem! It seems that all Cubase 64 bit versions are affected. If anyone could point me in the right direction I would be very greatful!

Are you running the latest eLC and running cubase in admin mode? Very often the first two things to try…

Yes and yes. As said 32 bit versions work fine. I was already looking into the properties and permissions from the 64 bit Cubase VST3 file but all seems normal. I run Cubase as administratie by default. Also starting up Cubase in safe mode makes no difference.

I have the same exact problem… did anybody find a solution? THANK YOU!

I’m wondering if this could be a graphics card issue…some time ago the loopmash fx GUI wouldn’t load on my system, i didn’t get the same error message though.
I notice the white bar at the top of the plugin window… are you using some kind of wrapper like automap?

I updated to El Capitan and I have the same problem: impossible to open 8.5.15 in 64 bit (crash)…It’s working in 32 bit…(intalled: last elc and starting in admin mode didn’t help)
did anybody find a solution?

Follow the instructions on this page : https://www.steinberg.net/nc/en/support/knowledgebase_new/show_details/kb_show/troubleshooting-instructions-for-cubase-nuendo-and-sequel-on-mac-os-x#plugins

Most of the time a plug-in is the root problem of this kind of crash.

Folowing the instructions, I Move the plug-ins from the ‘VST’ to “VST quarantined” and from ‘VST3’ to ‘VST3 quarantined’. The problem persists and Cubase 8.5.15 crash in 64 bit. I deleted the preferences, reinstalled the app. Always crash !!
Impossible to find the cubase support email in “my steinberg” account …why is so difficult to contact the support ? So I return to this forum to get assistance…
see in attacment the crash report