Cubase 8.5 and windows 7 aero themes ?

a little trip down memory lane first…
when I saw the news for cubase 8 I was still on old steinberg softwares… (mainly nuendo 5.5, had an old cubase 6 license too).
so I read the news about cubase 8 and the big thing for me was the lower cpu usage. I thought sweeet I payed for the update, installed it and… it “needs” aero theme enabled. such bullshot if you ask me… yea yea, it was there in the fineprint, but still… such bullshot thing to do, not giving users the choise to use aero or not…

I tried it all to make the aero theme work as smooth as possible, but in the end its so damn frustrating for my sight. plus it also forked up my workflow bigtime when I could not minimize cubase 8 to the taskbar properly. by properly I mean the way every other program gets minimized to the taskbar, cubase had some weird gui issues when trying to minimize and then getting back into cubase… no ! just no !

so back then I payed for a cubase 8 upgrade that I could not actually use, and so I stepped down to cubase 7.5 (which I am currently using). overall it meant upgrading from nuendo 5.5 to cubase 7.5, so it was kinda ok… but I also feel cheated on the whole upgrade deal to cubase 8 there, since I was looking for a lower cpu usage on plugins etc…


now, cubase 8.5 is out and by the look of things according to the required specs posted on steinberg website, cubase 8.5 does NOT require windows aero enabled in windows 7, and as I do not want to fall into that trap once again… here goes the questions :

using windows 7 64bit, do I still need to enable aero theme to run cubase 8.5 ?
the massive problem with minimizing cubase 8.5 to the taskbar, is it still there in windows 7 64bit ?


p.s.
and yes, steinberg forked up the username login for me a while back, they simply could not give me my original loginname back… just in case you wonder about the nickname there…

hhmm…
I find it weird that this (my initial post) got posted almost a week later then the 3 other posts I made on monday…
please disregard this post, as the discussions about this is handled in other separate posts :

http://www.steinberg.net/forums/viewtopic.php?f=226&t=89203
http://www.steinberg.net/forums/viewtopic.php?f=226&t=89209
http://www.steinberg.net/forums/viewtopic.php?f=226&t=89210

/m

eerrr… sorry, we had a bigger than expected back-log in the approve queue, some posts went un-noticed.
So, we decided to approve them all, in all sub-forums.

If it’s redundant, I can delete it - please, let confirm via PM, I’m blocking this for the time being.

Thank you!