Cubase 8.5 Asio peak unless restart, El capitan

I keep getting all sorts of bugs when using Cubase 8.5. Yesterday I would get asio peaks all of a sudden, until I changed to a lower buffer size. Then the same thing happened on that buffer size after a while (note that I didn’t add much plugins, far from as many plugins I have used before), and then it worked on an even lower buffer size… for a while… After about 10 minutes I couldn’t hear any sound at all due to maximum asio overload, and I hadn’t even done anything special. Just some eqing and compressing here and there.

So I restarted Cubase, and viola! Asio meter wasn’t even reaching half way. BUT, my mix sounded completely different. Settings weren’t as I left them.

I’ve also had some other strange bugs, like tracks going silent although volume is up, and solo not working in channel settings. Random crashing here and there.

I’m running El capitan, so my guess is that it’s either the OS compatability with Cubase, or that there is something wrong with my all new computer (which would suck so bad since it cost like 2000$). It seems to be working flawlessly in all other regards, and during the short time I used cubase 8.5 on windows, I didn’t have these problems.

Anyone else having this?

Answers would be appreciated!


I have this in 8.5, and in 7 also!

On a PC win10.

Everything works sometimes for an hour and then all of a sudden huge peaks. And nothing helps except restarting. I have tried lowering latency, using different plugins etc.



So I’m not alone! That’s kind of a relief… What soundcard are you using? I’ve got RME Babyface, so if you have something similar maybe that’s the issue.

I’ve updated my audio driver, all plugins and removed all 32-bit plugins I could get rid off. Haven’t tried it out long enough to know if it fixed the problem, but haven’t run into any problems yet. Fingers crossed!

1 - fixed! It was the CPU that got too warm (the computer was not closed properly) and then it automatically slows down (causing spikes)
2 - Also: I recommend using this It will show you which driver causes the CPU to overload… It might be a plugin… I got this tip from: