Cubase 8.5/ASIO vs. Multicore CPU

Something else to try… would be to mess with the system’s HPET setting…

I had always assumed that using your hardware’s BIOS level HPET clock, things would be much more locked… but the ASIO settings were signifigantly higher latency with the “proper” setting of the clock. As soon as I turned off the HPET function in windows “bcdedit /deletevalue useplatformclock” (and also in BIOS but some motherboards won’t have a setting to toggle the HPET)…

By disabling my motherboard’s fancy HPET clock I noticed a HUGE increase of performance in Cubase 7 and 8… my DPC latency had been sitting idle around 60us… but after I turned off HPET I was at 5-7us idling on the desktop. Of course I have also tweaked all the CPU and power to be as FULL powered and DAW-friendly as possible using many of the other tweaks mentioned. I also have 3 UAD-2 QUAD cards so that might factor in to the HPET disable making such a difference…just not sure since there are so many components working in tandem to make our systems work.

Here is a link that shows how to do it (you need to use the command console in administrator mode)

http://www.ghacks.net/2013/04/18/try-changing-hpet-settings-to-improve-your-pcs-performance/

The screenshot he posted clearly says ‘WDM devices’. Maybe first make sure he is really using the Asio driver?! Don’t mess with HPET ! It holds much more than just your system clock!

Thank you guys for answer. HPTE is already disabled in my win10! Yes, I’m absolutely shure that audio driver work in asio mode. Steinberg support, after making me do the measures, still silent!?
That’s all folks.

+1 to follow this thread

Try and reduce the cores in use on cubase. http://www.windowscentral.com/assign-specific-processor-cores-apps-windows-10

Also watch this info video http://youtu.be/GUsLLEkswzE. It explanse alot of the different issues.

95% off the work most of us do in cubase is real time prossesing. Then cpu count dosent matter as much when you reach maximum prossesing speed. You might find your self with 50% cpu power left or 70% left. But the clockspeed of the system just cant handle more real time prossesing.

Multiple cpu cores gives great offline preformance, simply caus all cores can work on the prosses and help eachother fixing errors. In real time, there is no room for errors. So the huge core count gets limited, by its clockspeed, how well the program is written and how free off other tasks the cpu is.

I recon dedicating less cpu cores for running cubase, will help finding the cpu core that is being slowed down by other tasks. And will bump the cpu meter in Cubase.

But you are not out off power until the pops and cracles start.

Yep, macbook pro here latest model (2015) with RME ufx and have been getting the same issue. I am at my wits end with this, have tried a number of suggested fixes and it seems that it is isolated to Cubase misbehaving. When trying out logic and ableton it seems stable and almost zero asio spikes with a loaded project. Cubase however makes my Asio meter spike like crazy, stutter and get choppy audio. Is any Sternberg support member even reading these boards? Why can’t we get an answer from support if this is such a widespread issue for users?