Cubase 8.5 Can not drag audio region smoothly

i don’t know why everytime i drag audio region, it’s not move smoothly.
you can see in this youtube link i uploaded
https://youtu.be/NXVP3X11sLY

my computer is
Cubase 8.5.0
OSX 10.11.2
iMac (Retina 5K, 27-inch, Late 2015)
4 GHz Intel Core i7
32 GB 1867 MHz DDR3
AMD Radeon R9 M395X 4096 MB

Thanks so much for your help!

Go to the toolbar at the top of the page and set “Snap On/OFF” to off

Dave

in the video, i’m already turn off Snap. but it sill not smooth like it should be.
thanks anyway : )

Sorry - I should have looked closer.

In that case, my next check would be - are your video drivers up to date?

Dave

Yes. everything update. : (

Has 8.5 always done this for you , or has it suddenly changed? Is it one project or several?

Dave

It’s always act like this. and with the version 8.0.35 on the same system, it’s not happen, i can drag smoothly.
is it anyway to report this bug to Steinberg?

Thank you Dave!

Jakkrit

I have exactly the same behavior, I think it has to do with screen resolution, with low res display the I find the the problem to diminish. It´s been like this since 7.5 (my first CB version) for me.

I think it is MAC specific.

You can raise it under the issues section on this forum. However I would try one more thing on your system before doing so, as it not something that I have seen raised by others - so may still be something unique Cubase 8.5 on your system. I would try clearing out the preferences for 8.5 and let Cubase rebuild them. Occasionally these can be corrupted when carrying from one version to another.

https://www.steinberg.net/nc/en/support/knowledgebase_new/show_details/kb_show/troubleshooting-instructions-for-cubase-nuendo-and-sequel-on-mac-os-x.html



Dave

Claesjbo just proved me wrong in that your not the only one with the issue :slight_smile:. However given that your previous version was OK - I would still try initialising the preferences as per the link in my last post.

Dave



in 8.5 I already initialising the preferences and lower my display resolution to test. and problem still exist
but the new thing i found is the problem occur obviously with the long audio region (like full song region) but not so obvious with shorter region.

and again, with the 8.0 everything is fine. : (

in 8.5 I already initialising the preferences and lower my display resolution to test. and problem still exist

I’ve just a couple of projects with long regions and it working OK on Windows 10 - but I am not using a MAC. The next thing I would try though would be to disable any GPU acceleration for Cubase. Unfortunately I cannot advise how to do this on the MAC as I’ve never owned one.

Happy to run any further tests here as a comparison if I can help

Dave