Cubase 8,5 findet Plug in nicht! (oxford inflator/ UAD )

Hallo Freunde,
ich habe vor einigen Tagen den Oxford Inflator für meine Apollo Twin duo gekauft.
Im Plug-in Manager von Cubase wird mir der Oxford Inflator angezeigt (in Hellgrau) aber bei den Insert Effekten wird er mir nicht angezeigt, als ob es ihn nicht geben würde! Weis jemand wie ich Ihn zum laufen bringen kann? :cry: :unamused: :question: Danke und schönen Abend noch!

Hellgrau kenn ich nur, wenn Du selbst einen Link in der Ordner Hierarchie erstellst, danach das Plugin aber deinstalliert wäre…

Also von der Systematik wird ja im Plugin Manager angezeit, welche Pfade duchsucht werden. Und in einem der Pfade sollte Deine .dll drin sein. Falls es ein VST3 Plugin ist muss es hier drin sein: C:\Program Files\Common Files\VST3

Und dann sollte es gehen - wenn es in der Auflistung grau angezeigt wird, dann ist irgenwas faul…

ich habe mac :frowning: kannst du mir da auch helfen ?

Mit Mac hab ich keine Ahnung - aber Cubase sollte ja genau so aussehen…?

Ist das PlugIn evtl. auf der VST Blacklist?
Im Anwendungsdaten-Ordner

Blacklist ??? ahaha sorry, noch nie gehört… wo finde ich diesen ordner ??

Hallo gbr-ivi

ich habe zwar nur eine UAD Karte im PC, aber hier läuft der Inflator.
-Ist das Plugin korrekt autorisiert? Steht im UADPerfMon ´Authorized for all devices´ hinter Inflator?
-Aktuelle UAD Software installiert?
-Plugins in Cubase mal neu gescannt?

hallo, ja steht alles…läuft überall… bei den insterts auf der uad und in logic… nur in cubase nicht ! :frowning: Echt schade wenn man so viel geld ausgibt und es nicht funktioniert.

Ich habe zwar keine Lösung für dein Problem, aber einen allgemeinen Tip!
Bitte gib in deiner Signatur (im Profil) dein System (also Betriebssystem, Prozessor, RAM, eventuell Plugins, etc.) und die angeschlossenen Geräte (Interface, UAD, Midi Keyboard, etc.) an!
Dabei geht es nicht uns rumprotzen was man alles tolles hat, sondern erspart Nachfragen von Leuten die dir helfen wollen.

Ich hoffe dir kann jemand bei deinem Problem weiterhelfen!

Bis denn dann…

Du findest die VST2xBlacklist für 64 bit CUbase unter:

C:\Users\hier kommt dein benutzername rein\AppData\Roaming\Steinberg\Cubase 8.5_64

ps: hier kommt dein Benutzername rein sowie dein Benutzerprofil heißt als Beispiel:

C:\Users\Studio\AppData\Roaming\Steinberg\Cubase 8.5_64


Für die 32 bit Cubase Version ist dieser Pfad der richtige:

C:\Users\hier kommt dein benutzername rein\AppData\Roaming\Steinberg\Cubase 8_64


Wenn du dann in dem Ordner bist findest du eine Vst2xPlugins Cubase.xml datei die einfach löschen und Cubase neu starten! Achtung Cubase sollte bei dieser Aktion geschlossen sein :slight_smile:

Liebe Grüße

djkey

Versuche mal mit
/Benutzer//Library/Preferences//

nein da finde ich auch nix :frowning: :frowning:

Ich frag mich gerade, ob es das beim Mac überhaupt gibt, da da ja auch nicht mit *.dll s gearbeitet wird.

Windows “.dll" -> Dynamic Link Library
Unix "
.so” -> Shared Objects

Im Prinzip das gleiche.

ich habe probiert cubase mit 32 bit zu starten und dann wieder mit 64… ES FUNKTIONIERT JETZT …!!! :smiley: :smiley: