Cubase 8.5 friert beim beenden ein

Hallo

Ich habe gerade Windows 10 und Cubase Pro 8.5 64 bit neu installiert. Fast immer beim beenden von Cubase stürzt es ab, bzw. friert es ein. Es kommt keine Fehlermeldung, sondern bleibt einfach hängen. Ich kann es dann immer mit dem Taskmanager beenden. Soweit ich mich informieren konnte ist dies nicht ein unbekanntes Problem und hängt entweder mit irgendwelchen Plugins zusammen oder mit der Automap die man deinstallieren soll. Die Automap finde ich allerdings nirgends, weiss nicht wo und wie ich die deinstallieren kann, noch habe ich fremde Plugins installiert. Ich habe zurzeit nur Steinberg Plugins wie Padshop und Halion Sonic zusätzlich installiert.

Cubase immer mit dem Taskmanager zu beenden würde ich ja noch verkraften, da sonst alles perfekt läuft. Das Problem ist aber, dass ich nach dem beenden am PC keinen Sound mehr höre (z.B. wenn ich in WaveLab weiterarbeiten möchte etc.) Ich muss dann den PC immer erst neu starten, und dies empfinde ich doch als wirklich mühsam.

Hat jemand dieses Problem auch mal gehabt und weiss dazu einen Lösung? Ich wäre wirklich froh darum.
Danke schon mal im Voraus. :slight_smile:

Ist zwar keine Lösung, aber hörst Du auch nix, wenn Du den Prozess beendest?
Hast Du “ASIO-Treiber deaktivieren, wenn Programm im Hintergrund läuft” in den Geräteeinstellungen angehakt?

Wie siehts mit der Aktualität der Treiber, Updates… aus? Schon mal ein Cubase Safe Start (s. Signatur) probiert…

Wann stürzt Cubase denn nicht ab?

Falls es dich beruhigt: ich müsste eher einen Thread erstellen, wenn Cubase mal normal runterfährt. Es bleibt eigentlich standartmäßig hängen mit “keine Rückmeldung” :sunglasses:

Für englischsprachige Windows-User gibt es hier einen Lösungsvorschlag zu diesem Problem:

https://www.steinberg.net/forums/viewtopic.php?f=226&t=81011

Update: Der Lösungsvorschlag gilt doch auch für MacOS User.

Update: Der Lösungsvorschlag gilt doch auch für MacOS User.

ja, aber noch besser ist ein funktionsfähiger Grafiktreiber der den Speicher auf der GPU pflichtgemäss wieder frei gibt (die Lösung anstelle der Graphics Processing Unit [GPU] nur noch den internen Prozessor [CPU] zu verwenden betrachte ich als keine langfristige Hilfe, da hier die Leistung des gesamten Systems beschnitten wird). Ab und zu muss man leider auch die Grafikkarte ersetzen, wenn es sich um ein älteres Modell handelt.

Immerhin: nachdem mir ohne Neustart nach dem Eingriff VEPro einmal komplett abgeschmiert ist und sich resettet hat :smiley: hab ich einmal mit Vienna einen rescan aller Plugins gemacht und: seitdem kann ich Cubase beenden, wow! Danke also für den Tip!

Vielen Dank euch allen. Ich habe in der Registry folgenden neuen DWORD-Wert (32bit) Eintrag gemacht und es funktioniert tatsächlich, Cubase bleibt beim Beenden nicht mehr hängen. Ich weiss allerdings nicht, warum der DWORD-Wert 32-bit sein soll, da ich Cubase 64-bit nutze. Im englischen Forum ist das so beschrieben. Aber ich sage mal, wenns ja funktioniert, zerbreche ich mir darüber mal nicht weiter den Kopf. :slight_smile:

Hier der Eintrag:

[HKEY_CURRENT_USER\Software\Steinberg Media Technologies GmbH\Steinberg Cubase 8 64bit]
“GraphicsAcceleration”=dword:00000000

Auch wenn der Threat schon etwas älter ist, vielen Dank dafür.
Musste nach einem crash alles komplett neu aufsetzen. Ab dem Zeitpunkt war nicht mehr an produktives Arbeiten mit Cubase zu denken. Die Registryeinträge scheinen die Lösung gebracht zu haben. Evtl Zeit, über eine andere Graka nachzudenken.