Cubase 8.5 Hard Drive Spikes and Audio drop out

  1. Create empty project
  2. Import audio track via media center (mp3 convrted to 16bit WAV file) I do not believe the mp3 to wav conversion from within wavelab elements has any bearing on thsi as other audio files are impacted… No plugins or instruments loaded. Purely audio edit function environment.
  3. Manually cut audio stem using scissor tool (creating several audio parts ie 10).
  4. Create new audio tracks, by dragging the edit audio parts to different tracks.
  5. Playback different audio track individually, with other tacks muted.

Result Hard drive disk cache load (Blue level indicator) spikes to max out. Holds for a few sconds.
Initially audio playback will last for about 2-3 seconds until looping.
As soon as pressing number lock [END] key to return to start of project disk cache indicator maxes out.
Audio will drop out at start of playback, 4-5 second disk cacheload holds at max, audio may not start until many seconds later (from several to 10 seconds), making audio editing impossible to use.
Tried new project using a different drive with audio on another internal data drive, same outcome.

This is new to 8.5 and was not present in 8.0.3 release.

Hard drive is functioning perfectly fine. Checked same audio stems, once edited and exported to another DAW environment (NI Maschine) on same system and OS setup. Everything plays back without any glitching or audio loss.

Attempted new project in Cubase 8.5 with importing audio stems used in Maschine test. Again audio drop out.

Checked audio hard drive, only 50% full and defragmented (did this just incase).

Would appear there is an issue with C8.5 with audio playback.

System :

Windows 10 x64 official with latest updates installed (no choice).
Cubase 8.5Pro x64
CPU i7 2.66ghz
Ram 12gb @ 1066mhz
Hard drive array
OS Drive 120 GB SSD OCZ
Audio Drive 150GB Western digitalD Raptor 10,000 RPM
Data Drive 500GB SSD Samsung850Pro
Other drives; 2TB WD Black and 640GB WD Black.
Interface RME Fireface 800 [latest drivers]

Please note I DO NOT believe there is anything in the background that is impacting performance as other daws and cubase 8.0.3 work perfectly.
Cubase audio dorpout.jpg

ON minor note. Loading 8.0.3 project in 8.5 the issue is not evident. It’s only on new 8.5 projects with audio!

Hey MFX

You’re the first person I’ve found on here that has encountered a similar problem as I have. Check my issue below. I originally posted this in another thread:

I’m using a late 2013 iMac, 3.1GHz Quad‑core Intel Core i7, with 16gigs of Ram and 500gigs of SSD storage. Did a clean reinstall today. No time machine backup or anything like that. Totally clean slate. Updated to the latest version of El Capitan and installed Cubase 8.5. I also installed the latest driver for my Orion 32 interface. (Which has been stupidly stable since day one.)

To make a long story short…

CUBASE 8.5 AND EL CAPITAN IS A COMPLETE DISASTER!!!

Cubase seems to work fine at first. But when you start importing samples in the conventional way (File -> Import), then all hell breaks loose. Even if the format of the sample and the project is exactly the same, playback starts to lag, stretch, and distort. Imagine the worst kind of bit crushing. Well, that’s how it sounds. And it just gets worse and worse, until you restart Cubase. Ive never experienced anything like it in all of the years that I’ve used Cubase.

Is that on a i7-920 CPU?

I tried to replicate and got no problem, in fact I didn’t even see the blue hard drive meter light up.
Tried this test on my old Z68 chipset with i7-2600k
Took The Weeknd’s track at 44.1/32bit and sliced in 20 cuts
9stacked20cuts.png
Stacked 9 of the cuts to play at the exact same time on different tracks and staggered the other 11 across 11 more tracks to play consecutively.

Hard drive is set to pre-load 3 seconds in Cpro8.5 menu Devices > Device Setup

Your problem seems likely to be hardware related not cpro8.5 related.

Do you have any PCIe cards in the system?

I know some FireWire and Some USB2.0 PCI cards will cause huge performance drops by robbing the motherboard of IO channels/lanes/bandwidth.

Dude this has nothing to do with hardware.

I know all of my sessions well. I’ve been running this exact same setup for close to two years without ANY problems. The problem I describe now happens regardless of what kind of session I’m running. Even within a blank session. When I minimise Cubase and close the session, the aliasing effect persist even when playing audio files outside of Cubase. Then as soon as I quit Cubase completely, it stops.

BTW… PCI cards in an iMac? How do you propose that works??

As mentioned, my setup is:

iMac (21.5-inch, Late 2013)
3.1 GHz Intel Core i7
16 GB 1600 MHz DDR3

My interface is an Antelope Orion 32 channel USB AD/DA

What part of “iMac” did you not understand?

I appreciate the technical points, I do have firewire card(texas instruments) for the fireface and a pci usb3.0 cards.

Yes it’s an i7-920 CPU factory clocked @2.66ghz. No overclocking on my rig.

The puzzle is the issue is only in 8.5 with new projects. The same project in 8.0.3 is perfect. Projects made in 8.0.3 and loaded in 8.5 are perfect. So this strikes out the hardware conflict unless Cubase has had a major change affecting audio files in 8.5 (apart from vari audio), I dont think this is the case and the audio is playing back at the default tempo anyway.

My hard disk preload was at 2ms, set to 3ms (but again this has always been on 2ms for 8.0.3). I spoke to a friend over the weekend who also noticed the issue.

Snapshot of my device setup attached.

I just loaded Cubase from fresh restart with the 2ms preload.
Same issue.

Set a loop point from 1- 2 and no audio what so ever just dropping in and out for a split second.
Device Setup.jpg

BB21 8.0.3 Project Disk Cache.jpg
I have loaded the same audio stems in both 8.03 and 8.5 project on the same system, same config.

8.03 is fine
8.5 disk load cache maxes out and audio dropouts.

jpg snapshot showing playback with disk loads. 8.5 audio dropouts.

Have submitted a support ticket.
BB21 8.5 Project Disk Cache.jpg

Still unresolved however new projects are ok.

The wav files in the issue project were converted in wavelab elements 8 from mp3 to wav 16bit. Need to try some other mp3 conversions to see if this is the issue. The same files however run flawlessly in Maschine 2.4, so pointing at cubase rather than hardware etc.

New projects appear now to be fine, maybe a windows update has done something who knows.

Will post back if it reoccurs of reproduced.

I have just installed windows 10 from scratch, and now cubase 8.5 (64 bit). I also have dropouts as described here. They seem to be very regular, like every certain number of seconds. The dropouts themselves are almost identical, like three hickups. Task manager shows a spike in disk usage at each dropout

I also have an i7 920 cpu, and the os is installed on an ssd (other hardware in my profile). I have Win7 and Cubase 8, humming along with 0 problems.
.

I am a user with similar issues.
Cubase Pro 8.5 for some reason throws up an “Recording Error: Audio Drop Out Detected” error.
This happens when I am recording a part. Doesn’t happen all the time, but I’ve never had this problem before.
I’m using an iMac i7 and have recently upgraded to Windows 10.
The disc seems to have very large average response times, in the seconds.
Weird stuff.
Any help appreciated.

I have had the same issue since upgrading to 8.5 - I get constant CPU and drive overloads - on a win 8.1 64bit system with a Phenom x4 and 16gb of RAM - this was NOT happening with my earlier versions. I also get audio dropouts WHILE recording, something that NEVER, ever happened before 8.5 upgrade.

I have recently updated to windows 10 and I have for the first time ever in 15 years using cubase having Disk spikes now I cant play a song from the beginning without hicups. this is really bad. The meter maxes out. I have tried all settings Boost audio high buffer etc. No difference this is probably a Windows 10 issue

Any suggestions from other users how to solve this?

Started a drum session for a client today and started getting these messages

Not great this has only happend to me after Windows 10 upgrade. I have never in my 15years of Cubase use seen this message.
I’m now back to Win 7. No stumbles or stuttering playback when moving cursor. Exactly the same settings on the OS plus RME UFX buffer.
Mind boggling

Has anyone found a solution for these problems btw? experiencing the disk cache overloads myself still.

I had all the above problems, and it turned out to be GPU problems.
It was an old unit, and the drivers were fucking with the whole I/O flow.

I tried everything. And this fixed it in a heartbeat