Cubase 8.5 // Latency Only with Automation

Cubase 8.5 Windows
16gb Ram
Some i7
Tascam Us-144mkii on highest buffer rate, more input/output latency, better processing handling

I was previously running Cubase 5 and decided to get out of JBrdige and switch to Cubase 8.5 using 64bit plugins.

I opened a project I was working on in 5, and the automation is delayed on an instrument track. The track is muted on beats 1 through 3 and becomes unmuted on 4, and is snapped perfectly to the grid. In Cubase 5, the mute was perfectly tight, and unmuted exactly on the grid as the automation shows. In 8.5, the unmute is delayed and comes in about an 8th later than is written in the automation.

When I turn off the read, the note comes in on 4 no problem, with read on, the note comes in an 8th later that written.

Is there a setting I’m missing for automation latency control? I wouldn’t think so, but before I put this in as an issue, let me know if you think I’m missing anything.

Issue resolved by downgrading to 7.5, 7.5 is murdering 8.5 as far as processing high loads of VST instruments goes. I’d try 8, but I bought 8.5 and the Support Downloads does not allow me to download the full 8 install.

Issue re-unresolved after doing the update to 7.5.4.

Times like this make me envision Steinberg HQ as a zoo, with monkeys just smashing computers and keyboards.

Are you aware that automation is NOT sample accurate in Cubase? And that it’s timing will vary depending on how high you have your buffers set.

I wasn’t aware that automation wasn’t sample accurate… I had a 4/4 kick and all i did was low cut the kick with automation to bypass the LC at the start of a measure. The automation various based on the audio buffer… seems odd… especially since we are talking about the factory EQ and not a third party plug in…
Cubase 8.5