CUBASE 8.5 - No track control settings on tracks - blank

Track control midi.jpg

Hi there,

Have submitted a form to steinberg but have been told it could be many days until i receive a reply, so hopefully someone with more knowledge than me can help me with a problem with Cubase 8.5 on Windows 10 64 bit .

Basically , the track control setting , on any track (midi, instrument etc) is completely blank - so i cant set any parameters or add any buttons to a track at all (like musical time base, or monitor or Freeze- anything) - and if i try and hit apply , Cubase crashes.

I believe it has something to do with the way Cubase stores information in %appdata% , as i think that is where the issue is.

However, i have tried manually copying over things from the root cubase folder, repairing, uninstalling, re installing and always the track controls are missing - which is a really big pain when you need them !

Please see pic at top of thread for a better understanding .

I had the same problem with logical functions, but managed to solve that by dragging them from the C Steinberg directory to %appdata% , however i cant seem to solve the track controls issue.

Any help will be great.

Thanks

Pj

I have also just tried starting the SAFE MODE and then disabling preset preferences - but the problem is still there.

Very strange :frowning:

Going to have to BUMP .

Surely some one has had this problem - shall i delete the %appdata% cubase 8.5 folder completely and install again ?


Anyone from Steinberg here to help ? Cmon , spent over 4k on your stuff - i just want this particular product to work please! :wink:

Try to reinstall Cubase… sometimes the re-instal procedure fixes troubles.

Just a shot in the dark here, but because updates to cubase keep the old versions in place, cubase sometimes needs you to manually copy over your preferences from the older version to the new version. Try moving your cubase 8 preference files into your Cubase 8.5 preference folder and see if that fixes it.

Hi,
I got essentially the same problem since today.
The whole thing is still working, but the track buttons seem to have lost their frames.
My track controls panel is empty too.
I really hope Steinberg’s staff will take a look at this in the next few days, cause it sucks.
Please let me know if anybody gets some relevant informations about this bug.

Thanks!

Going to have to try resesting app data file but this comes at a big risk - as you will lose all your presets.

There is hope that some one else has the same problem, meaning its more likely to be a bug of cubase not, my corrupt files

Thanks guys, have tried all above no luck .

Paul

Did you manage to solve your problem?

I have the same issue on my laptop (Windows 10 home x64 - cubase 8.5.20 pro x64)
C85Pro-track.png

Did this just happen for you? Mine did this sometime on 7/3. It’s a little irritating when threads are left like this - I am pretty sure at least one of those guys found a solution sometime April and now. I reinstalled, redownloaded, reset everything, and am at a loss.

Steinberg support told me to rename the preferences directory and it fixed my problem but I was curious to know if it was the same for the OP.


Press the Windows logo key + R simultaneously.
In the command line of the ‘Run’ window, enter this path: %appdata%/steinberg
Locate the folder which is named the same as your Steinberg program, for example ‘Cubase 7’.
Rename it (for example to “xxxCubase 7”) in order to hide it from Cubase
Important: If you find folders of previous Cubase versions, make sure to hide or remove them, too.

This did fix it for me. Thank you for posting the solution. I was just getting ready to reinstall Windows!

SAME HERE! :frowning:

(CUBASE 9. WIN. 10)

I have just had the same problem, and I was pulling hair.

I renamed the Cubase 8.5_64 folder as instructed above in this thread, and it solved the problem, but… I lost all of my presets, key commands, etc.

So I started over and instead I deleted the .xml files one-by-one, restarting Cubase each time, until the problem disappeared. This way I isolated the problematic file, which for me was UserPreferences.xml.

The result: the only file you need to delete from your folder is UserPreferences.xml. It should reset the button structure in track view.

Good Luck.

I have this problem, and am going to attempt this solution but where is the UserPreferences.XML file located? Sorry, I’m not too good with this sort of thing and want to make sure I delete the right thing!
Thanks

Last night, I was recording away on Cubase 8.5, 64bit (win10) and everything was working like a charm.
This morning, I see that the track settings are gone! I went through the user manual and traced the problem to the track settings control. I went there and found it empty. Any attempt to interact with the panel caused the program to stop working. aarrgghhh!

I came to this forum tonight after trying everything I could think of and I came to this particular post…and a solution!

I went back to rename the XML file and it worked for me too. Thank you so much!

I did not go through the command prompt: I just did a file search in File Explorer.

Now, Should I delete this renamed file that Cubase cannot see?

Again, thank you!

BINGO! I had forgotten that I had had this problem before

I deleted the xml file and everything came back. I should remember this!

Thank you

I had that same issue this week with Cubase 8.0.40 , and it solved the issue, so I have to thank you 4 years later!
Just to mention, you can drag and drop back some files like Presets and so on, in the “new” Cubase 8 folder to have back some stuff you made.

Take care and stay safe!