Cubase 8.5 opens desktop

Hello im having an annoying issue with my cubase 8.5, while im working i can either click on a plugin or mixer window or any random thing, and very often the desktop shows up in the background, and i either have to click on a random part of my cubase, or maximize my cubase to bring back the grey color cubase background.
Is anyone else experiencing this? Is this an option that i have to unclick? its driving me crazy and its so hard to work like this.
Thanx for the help!
:frowning:

This is by design of the application.

How’s that?

Actually, re-reading his post…I was thinking this:

It used to happen to me. When you are not in full-screen mode and have the Cubase window stretched, clicking outside of cubase minimises it leaving plugins open.

The Cubase window is no longer stretched, this is a real annoyance.

Not sure if troll or…



I think this isn’t what the OP is referring to. Clicking on certain elements in Cubase forces the new-since-Cubase 8 “Desktop Cover” to disappear, revealing the Windows Desktop.

The Desktop Cover is activated by clicking the maximize box in the Cubase menu bar.

In the gif below I repro’s it like this:

Click maximize box in Cubase menu bar

  • desktop cover activates
    Click to load track preset
    Click to close track preset browser
  • desktop cover de-activates, revealing desktop.

(Reload without browser cache to to replay)

Ah, I see what you are saying. I guess I havn’t seen that but only briefly tried it on my windows machine. I use OSX mainly. I’ll try it out and see if it happens on El Capitan :slight_smile:.

This is PC only.

Same on my windows 7 here !

The only way I found is to maximise the project windows… Not the best but it worked. Hope it will be fixed in the next update.

even when i have my cubase maximized it still shows the desktop in the background sometimes SOOOOOOO annoying!!
There has to be a way to stop this??

the mixer and plugins still show but instead of grey background it has the desktop as background ( im on win 10)

Hi all

This is a bit of a problem, I got around it by setting C8. 5 to launch maximised which I did by right clicking the C8.5 icon and right clicking properties and setting it to launch maximised there, I then got my “background” back.

Best Regards

Dave

Theres no fix???

Anyone from steinberg can chime in? It’s so hard to work with the desktop popping up w every other move I make.
:confused:
Hopefully an update will fix this issue

Yes, but the problem remains. (You can maximize the window from the menubar also.) In any case it will go to the wrong state eventually.

Exactly!! If I add a plugin the desktop shows, if I add a send the desktop shows, if I add a vsti the desktop shows, any action and the desktop shows. Only thing the won’t bring up the desktop is a channel fade and cubase eq.

Does steinberg read these posts?

https://www.steinberg.net/forums/viewtopic.php?f=231&t=92312

Oh I didn’t know it did that, I always have the project maximized, so I don’t see what happens beneath it.

i actually know why now, im pretty certain that the problem is that each time i open cubase it asks me to do you want to allow this app to make changes to your pc? other than that i cant figure out why its doing this

That’s just user account control…not the cause of the problem, just a W10 minor annoyance.