Cubase 8.5 PRO cache issue

Hello! Every time I drag any wave files into my project it’s automaticly duplicate this file into Project folder :" Audio files"
How Can I disable this function. I wouldn’t like to have a lot of copies of one file in every single folder.


Open Preferences > Audio. There is an settings for the import behaviour. You can copy it, don’t copy or ask (this is default settings).

Unchek the “copy to project folder” in the import dialogue. If you don´t get that dialogue you can re-enable it in Prefefernces, or you you set that option there directly.

Thank you! Now it’s fine!