Cubase 8.5 problem with automation drawing automatically

So, I really like new features on 8.5, but one of them keeps freaking me out - and even if this feature is added to help on workflow - it doesn’t help me at all. Here is the video example which should explain it all:

https://www.youtube.com/watch?v=b-UqlkN6xSU

Let’s say you have a group track (SNARE GR for instance) right above the first audio track of drums - like on the video I recorded. You wanna select couple events so you drag the mouse above the tracks - and 90% of the time you accidentally write automation on SNARE group. Ok, there is no problem you could say - you can just turn off automation on the track and it won’t draw automation - and yes - it has been working till Cubase 8.0, but now is not.

So my first question is - can I turn this feature off? So I could not write automation on tracks which doesn’t have “R” green?

Second thought is - why WE STILL CAN’T UNDO MIXER OPERATIONS? In the video you can see that after I accidentally wrote automation on Snare group, I clicked undo couple times to take back snare group to it’s default Volume - but guess what - it stays at the volume of the automation even if you turn it off. It’s happening because fader volume is one the thing WE STILL CAN’T UNDO.

Anyway, just my 2 cents on this case. Hope I’m not alone with this.

Cheers

Same here. But i can undo this with shortcut (CMD+Z\Ctrl+Z).

Anyways, how to fix this? :bulb:

Indeed accidentially moving automation cannot be undone unless there was at least one node. And if there was an automation node you still have to move the cursor to a position where the volume (or whatever parameter) is ‘right’ before you hit ctrl + z.

Can be annoying but that’s just the way Cubase works untill mixer undo will be implemented. Sooner or later we’ll get that, long overdue - and I hope it will work seperate from existing undo (own buttons/own key commands).

Can you show me on video how do you undo (ctrl z) volume to it’s before position?

Just checked, and It’s(undo) not working((
sorry for misunderstanding…:blush:

Any idea how to fix this? Steinberg?

thanks, too bad, I was kinda hoping you found the solution :slight_smile:

I wish… but no(
If i will find the solution, i will post it here

Hey, i have found a temporary solution:
When you activate “Virgin Territory” then automation drawing works only with pencil tool.
But in this way, you have to switch on\off “Virgin Territory” every time when you want to draw normal automation)
I hope this helps for now…


Screen Shot 2016-01-03 at 12.57.48.jpg

thanks for reply! I will check it soon. I just opened old version of project just to check what Volume had my Drum Group - cause AGAIN I accidently drawn an automation on it…

EDIT:

Just checked, it helps, but only on automated tracks, still can screw up volume on any other tracks…

I’m not sure if Virgin Territory would change what I want to do, but automation is a great work-around and it’s nice not to see lines in the automation tracks. I added a marker, turned on Automation, messed with the EQ, if I don’t like it I can go back to the marker and Undo the Automation so I have the EQ I started with. Is there an easier way?

A normal Undo would be nicer :slight_smile:

Thanks for the idea nshtain!