Cubase 8.5 - Spike on tempo change w/ Kontakt, VSL

Situation where CPU will spike horribly on all tempo changes is back - used to see this in 8 til Kontakt did an update, now the behavior is back again in 8.5. Had to go back to 8 to keep working.

Many more crashes too in 8.5, usually again after a spike on a tempo change. I wonder what changed.


I’ve got the same issue, but am running Nuendo 6.5 at the moment.

Are you saying that you can run tempo ramps and changes with Kontakt in VE Pro in Cubase 8 and there are no issues? I’m seeing this all the time in Nuendo 6.5 and need a bunch of tempo changes in this orchestration in order to deliver the work so I’m slightly desperate. I have Cubase 8 (not 8.5) and Nuendo 7) so can try those, but would be grateful for any feedback.



Sorry for the late reply - all I know is the problem was initially fixed by updating to the latest version of Kontakt from NI. The problem surfaced again when 8.5 was released, and after another update from NI the problem was fixed.

Hope you made it through!

In plug in Manager turn off ASIO guard for all multi timbral instruments

you do this by select interment tab… select plug in… in the bottom click the i in the bottom left of the window to display the VSTi properties

the very top of that window you will see “asio guard” and a button , click that so it displays “inactive” that turns off asio guard for that plug in

see if that dosent help

This is the recommendation of Steinberg I didn’t make this up

hope it helps