Cubase 8.5 und Mac Multi-ASIO (Aggregate Device)

Hallo liebes Forum,

ich habe da ein Problem, wo ihr mir vllt weiterhelfen könntet.

Verwendet wird Cubase 8.5.15 Build 126

Ich habe mehrere ASIO-Geräte, die ich gemeinsam verwenden will.
Aufgrund der rolandschen USB-Audio-Geräte sind das also nun:

  • Roland TR-8 USB Audio @96000 Hz / 24bit
  • Roland TB-3 USB Audio @96000 / 24bit
  • Roland Boutique JU-06 USB Audio @44100 Hz / 24bit
  • Fireface 800 Firewire Audio @96000 Hz / 32bit

Nun habe ich mir unter Mac OS X mittels dem Apple-Systemprogramm “Audio MIDI Setup” ein aggregiertes Audiogerät erstellt, wie im Bild sichtbar:
Hauptgerät - aggregate device.jpg
Idealerweise würde ich das ganze als 96kHz betreiben, sodass halt die Boutiques hochgerechnet werden (mittels der Einstellung resample):
Resample.jpg
Nun habe ich mich ein paar Stunden gespielt, aber ich kriege Cubase nicht dazu, mit alle Ausgänge anzuzeigen.

  • Mit oder ohne Restarten --> hilft nicht
  • Mit Hauptgerät 44,1 kHz oder 96 kHz
  • 96 kHz --> hilft nicht, Boutique wird nicht mehr angezeigt
    • 44,1 kHz --> nur TB-3 wird noch angezeigt

Habe als andere DAW das ganze noch testweise mit Garageband durchgespielt, dort funkioniert das einwandfrei.

Ist das Thema bekannt, wie könnte man das lösen?

Beste Grüße und vielen Dank,
Martin

P.S.: (bzgl Workaround über das Fireface schon mal vorab: habe nicht genügend Ports im Fireface frei, bzw will ich diesen Kabelaufwand und Qualitätsverlust auch gar nicht treiben)

Keine Ideen?

Mit Ableton gehts auch, gerade die Trial getestet.

Gibts einen Bugtracker, wie legt man am besten einen Defect/Bug an?
Über den Support?

Vielen Dank und beste Grüße,
Martin