Cubase 8.5 Volume Automation is Muting instead of adjusting Volume

Hi there everyone. I’m having a issue with a project that worked perfectly fine a couple of weeks ago. I’ve since created a new project and the issue is still there. When I open the Volume automation on either a audio or group track it mutes the playing as soon as a draw in the first point, no matter the volume of the track or automation. All other automation such as panning, muting etc. work fine. It’s just the volume automation acting up. Only once a delete the automation point and touch the volume fader does the sound return. This seems very buggy. Anyone come across this before?

Hi and welcome,

Could you try in Cubase Safe Start Mode [Disable preferences], please?

Or trash Cubase preferences folder, please? Cubase Preferences folders are:
Mac: ~/Library/Preferences/Cubase X
Win: %appData% Steinberg/Cubase X_64

OK great :smiley: Thanks for this, I’ve never heard of Safe Mode for Cubase. It seems to work in safe mode with the preferences disabled. Any idea what it may be?


Hard to guess, sorry. Something gets messy in the preferences.

Thank you so much anyway :smiley: