Cubase 8.5 Windows 10 Audio Dropouts Saved in same spot

Hi,

I couldn’t find anyone who seems to have the same issue as what I am having with Cubase 8.5 in the forums so I’m posting here.

Any help would be massively appreciated.

I have had this happen on multiple projects at what seems like random moments a.ka one project had hordes of plugins and numerous audio tracks etc, the other one had hardly any audio tracks etc.

The audio when I’m playing back the track, hasn’t happened with recording, will cutout, play will remain on in the control bar, but it will stop playing totally, sound output will drop totally. It will then save the error even if I quit without saving. I reload the project and it will dropout at exactly the same spot.

The blue cache bar will peak out sometimes, sometimes it won’t.

At this stage I’m reverting to older versions of the project to find a version without the error, but it’s hours of wasted work and since this is the 3rd project it’s happened to I’m asking here for any advice.

Windows 10

Cubase 8.5

Hard Drive has been de-fragged SSD it’s about half full, 250GB free and 2TB SATA F: Drive totally empty

Processor Intel® Core™ i7-6700 CPU @ 3.40GHz, 3401 Mhz, 4 Core(s), 8 Logical Processor(s)

Installed Physical Memory (RAM) 32.0 GB





Thanks for your help/advice

Do you have an Nvidia display interface? I had to install the latest driver from nvidia then - no more pops and dropouts.

I do have a Nvidia display. I updated the drivers it hasn’t fixed the issue unfortunately, it may stop future dropouts though I don’t know.

The thing is I don’t get any clicks or pops like its pushing the system hard, it’s fine then it just suddenly drops and from that moment on it saves the dropout in exactly the same spot.

Sorry but I have no idea what is causing this but… can you zoom in at a spot and delete the silenced area? Then drag the left or right event edge over to recover it? Or just do the dragging to recover the missing audio?

Also wonder if you could have hit an “undo” command when you first heard the dropout. That might have given a clue to what happened.

Regards. :sunglasses:

Thanks for your help guys.

I’ve updated to Cubase 9 which did nothing in and of itself, although it doesn’t hurt to have the latest and greatest, the issue has been resolved and I think I know the culprit. Although it is odd because I disabled the all plugins and yet it had no effect.

Izotope Nectar seems to be the issue, I thought it would probably be a plugin issue.

Anyway I reloaded the plugin as a VST 3.0 instead of 2.4 in Cubase 9 and the error is gone, yay!