Cubase 8 64-bit don't work after Installation

Hey, I just upgraded from Cubase 7.5 to 8, i install it and activate as usual, i am clicking with the mouse to open the cubase and nothing happened.
i tried to reset my computer, install again, update again but still not working .
also installed Cubase 8 64 bit on a different PC and It works !
im using
Windows 7 64-bit
Cubase 7.5 working great !



I have the same problem here… i’m a Windows 7 ultimate x64, Phenom x4, 8GB Ram, graphic Card R7 260x and SSD HDD user and after change my Phenom x4 processor by FX6300, only Cubase won’t starts anymore…
All other aplicattions runs normally, including a cubase 7.5 installation, but when i double click the Cubase 8 icon, nothing happens… I tried to starts with the link in the Cubase folder too but nothing happens again…
I’ve uninstalled, clean teh register and resinstalled again, updated the Elcc to the newer version and nothing too…

Somebody can help me?
PS: Sorry about my poor english, i’m a brazilian user :smiley: