Cubase 8 (64-bit) erkennt VST-3 Plugin nicht was tun ?!

Hallo, ich bins schon wieder :smiley:

und zwar habe ich gestern probiert ein Plugin zu installieren, hat aber leider nicht funktioniert.

Beim installieren des Plugins kann ich leider keinen Installationspfad bestimmen, daher wird es automatisch in den Ordner Programme(x86)\Commonfiles\Vst3 installiert.

was ich bis jetzt übers internet erfahren habe müsste das Cubase VST-3 Plugins automatisch erkennen. Da das nicht der Fall war habe ich den Pfad nochmal extra über den Plugin Manager angeben. Wobei mir aufgefallen ist das dort eigentlich steht, dass das die VST-2 Plugin Pfadeinstellungen sind, daher meine erste Frage gibt es auch für Vst-3 einen Plugin Manager oder lauft jedes Plugin über diesen eine Manager?!

nichts testotrotz findet das Cubase das Plugin nicht. Da das Plugin automatisch in einen Programme(x86) Ordner installiert wird nehme ich an das es ( da es auch schon etwas älter ist) ein 32-bit Plugin ist. Bisher hatte ich aber mit den 32-bit Plugins im Cubase 8 64-bit keine Probleme weder beim installieren noch bei den Pfad Einstellungen.

Doch warum findet das Cubase das Plugin nicht ?

das Plugin installiert in den Programme(x86)\Commonfiles\Vst3 Ordner eine .vst3 Datei und eine .dll beide hab ich schon probiert zu kopieren bzw. in anderen Ordner zu verschieben, habe es auch mehr mals installiert, doch kein Erfolg.

Hat vl noch irgendjemand eine Idee wie ich das Plugin zum laufen bringen könnte ?

oder kann es einfach sein das es zu alt ist und daher im Cubase 64-bit nicht erkannt wird.

den im Cubase 32-bit findet das Cubase das Plugin…

Irgendjemand schon so ein Problem gehabt ?!

Lg

Um welches Plugin handelt es sich? Nutzt du vst - bridge?

Na, so alt kann es ja nicht sein, wenn es als vst3 existiert.
Schon mal die C:\Users\DeinName\AppData\Roaming\Steinberg\Cubase 8_64\VstPlugInfoV3.xml gelöscht, damit Cubase sie beim nächsten Start neu anlegen muss?

Der Plugin Manager zeigt alles an, daran kanns nicht liegen. Das das Plugin zu alt ist würde ich auch mal ausschließen…

Bin mir nicht 100% sicher, da ich selbst kaum noch 32 Bit Plugins benutze, aber ich glaube mich daran erinnern zu können, dass Cubase keine 32 Bit VST 3 Plugins bridgen kann.

Versuchs mal in Cubase 32 Bit, wennde das installiert haben solltest.

Das Plugin heiß SynchroArts VocALign PRO 4.

Das Cubase verwendet die Bridge doch automatisch oder nicht ? wenn nicht wie kann ich die bedienen bzw. ein und ausschalten?

Im Cubase 32-bit funktionierts es. Da habe ich aber auch die Plugins schon vor dem installieren des Cubase 8 gehabt, da ich sie im Cubase 5 verwendet habe. hab dann einfach die Pfade im Cubase 8 angeben bzw. das Vocalign plugin hat es von selbst erkannt.

Wie gesagt, bin der Meinung, dass es als VST 3 (32 Bit) in der Cubase 64 Bit Version nicht funktioniert. Geht nur so:

  • als VST 3 32 Bit nur in Cubase 32 Bit
  • als gebridgete VST 2.x in Cubase 64 Bit (macht Cubase automatisch, oder JBridge besorgen)
  • als VST 3 64 Bit (falls es das geben sollte) in Cubase 64 Bit

Lade doch einfach die VOCALIGN PRO 4 VST 3 Plug-in (64 bit) Version runter:

http://www.synchroarts.com/downloads/

Ok danke für eure Hilfe!!! werde einfach die 64 bit version bersorgen.

LG