Cubase 8 64bit Instant Crash on Launch

Windows 7 Home Premium 64bit
AMD FX 8350 8core processor

Cubase 5 Pro 64 bit works.
Cubase 8 Pro 32bit works.
Cubase 8 Pro 64 bit crashes instantly on launch. No startup/splash screen, just instant “Cubase 8 has stopped working” error.

Rebooting doesn’t help. Reinstalling Cubase 8 didn’t help. I can’t even get far enough to try to get into safe mode. Running it in Vista Compatibility mode didn’t help. Running it as administrator didn’t help. No idea what to do. Forum mentions other people with similar issues. For the most part, they never seem to get resolved. What the hell? Came to C8 Pro via C4/C5-toC8 upgrade.

Anyone have any ideas?

Hi,

I would try to trash preferences manually (delete the Cubase 8 and Cubase 5 preferences folder).

Hmm. Sounds dangerous. What is it about the prefs do you think think is causing this issue? I never was able to open C8 64 even once successfully, so it should be the case that the prefs are completely stock?

Why? It’s very safe. You can just rename the Preferences folder, so Cubase will not recognise it, but you have a backup and you can use it later on.

It could be any Preferences, in fact. Some Preferences are not available anymore from Cubase 5 to Cubase 8, some are completely new. This could makes a mess. And your Cubase 8 32b starts (with fresh Preferences obviously, if you didn’t use Cubase 5 32b before).

Are you using external MIDI instruments? If so, read my post about a possible cause of crash and a workaround:

http://www.steinberg.net/forums/viewtopic.php?f=230&t=86632

Best regards