Cubase 8 (8.0.10) crashes on closing recalled RealStrat


Cubase crashes whenever I close a musiclab realstrat window. More specificly this happens whenever I load a project that was originally made on an older cubase version (I think 7 or 7.5, I don’t quite remember).

When making a new project in cubase 8 and when I load a realstrat, I won’t have this issue.

the newest version from Kontakt 5 also behaves like that, but it always acts up when you close it regardless of libraries being loaded or not.

Unfortunately we’ve been having this same exact issue. Tried updating RealStrat & RealGuitar to the latest versions (, and the crashing persists on closing the window.

Our templates were also made on C7 and C7.5

yes crashing here too. Any tips ?

Just bought Realstrat & RealLPC & having the same problem. Opening an instance of either & then closing the GUI crashes Cubase. When I reopen the project, all is fine, it’s just the initial opening. I’ve contacted Musiclab support

I figured out a quick fix until Musiclab get back to me. Minimize Cubase & open it back up again. It seems to solve the problem & I can close the Musiclab GUI without any crashes.

As of 2016 — After working with MusicLab support it appears that the problem was narrowed down the the “old” Real v3 architecture and the “new” Real v4 architecture.

We’re using RealGuitar 4 AND RealEight without any problems! Both of these versions have the “humanize” functions and other version 4 features. So, we’re currently using these, and waiting for RealStrat and RealLPC to upgrade to their new versions.

It seems like the older MusicLab software has fallen “behind” full compatibility with the newer Cubase releases; as we had no issues back in 2011 when we first started using the RealGuitar series.

I’m having the same problem. After a hard drive crash I installed Cubase 6.5.5 I used 6.5.1 on my old PC. I loaded the file I was using on the old PC, reinstalled all plugins etc. Everything else works fine. I was using RealStrat 1 previously.

Is there any news on a proper fix?

Roo - I tried minimizing Cubase (while the Realstrat GUI was still open), and then opening Cubase up again (unminimising!)… it didn’t work.