Cubase 8 & Altiverb 7 doesn't work!

Hi
So once again I have used a couple of hours trying to figure out why my Altiverb 7 didn’t respond. Resetting fx channels, restarting my Mac Pro and so on! :cry:
And then again it’s the Asio Guard feature that stops me from using Altiverb.
I’m sure, I’m not the only one who uses this plug, but nevertheless the information about the issue is very sparse.
You can’t even use the plug-in-manager to cure the problem, it’s not working.
Any solutions to this?

Altiverb 7 works here on PC

are you running the latest Altiverb version ?

Try and contact:

Aram Verwoest
Audio Ease support
support@audioease.com

Hi
I run the latest version of Cubase 8 on Mac - as described in my signature :wink: - and the latest version of Altiverb 7. If I switch off the Asio Guard the Altiverb works.
I will contact Aram Verwoest.

Hi

I’m using OS 10.8.5, Altiverb 7.2.2 and Cubase 8.0 with AsioGuard ON and it’s working here.

NZR

This is an known issue, and AudioEase are “working on it”. http://www.audioease.com/cgi-bin/forum/YaBB.pl?num=1419966747

With Asio Guard on low, and buffer setting to 192 it’s now working here.
Haven’t tested it with my big template, so I don’t know if I can use it, but in the test it worked.

Realy weird !

I get it to work with ASIO guard on.

The Altiverb 7.2.5 update fixed this.

Yes! Everythings okay.