Cubase 8 Always On Top Questions

H again this is Steve - still waiting for my first post to go through.

In the meantime, as I have continued exploring Cubase, a couple more questions have come up for me:

  1. Several days ago I went to the File>Preferences>VST>Plug-ins area, where I unchecked the box which says “Plug-in Editors always ‘On Top’”. I thought this was going to change things so that if I go to edit an instance of PLAY4 or Kontakt 5, I can click the project window and then these instances would move to the background. However, this is not the case - whether or not I have this box checked, the PLAY4 or Kontakt5 is always on top. How can I get this function to work?

  2. Similarly, is there a way to keep the Mix Console always on top? I can call it on top with F3 (or remove it with F3) but if I click the Project window it goes to the background.

Hi,

  1. It seems to be a bug. Even if you disable “Always on Top” directly in the plug-in window, then close the plug-in window, and then re-open it, the “Always on Top” is enabled again. It seems, Cubase doesn’t remember this preferences.

  2. MixConsole doesn’t have this option anymore.

Please, could you fill in your Sign here in the forum, with your machine information (Mac/Win…)? For some questions (like windows management), it’s handy to know these informations. Thx

I confirm this is a bug.


Another weird behavior, i’m on OSX.
Lets say I want to drag a kontakt patch inside kontakt, from the finder…
I click on the finder, then kontakt disappear.
I go back to kontakt, click on “always on top”, then I can drag the patch from the finder without having kontakt disappearing.
But sometimes I need to unclick always on top. So this is a weird behavior.

Thank you both for the replies.

  1. How do I disable “Always on Top” directly in the plug-in window as you mention? I have tried right-clicking instances of PLAY 4, looking at many menu settings, but can’t seem to find this option. Either way guess it doesn’t matter too much if Cubase forgets it immediately after closing.

  2. Sad this is the case.

And one more way that I crashed Cubase 8 Pro yesterday (I seem to be getting pretty good at that haha):

I saved many VST Rack Instruments as Presets so I can easily open them in the future. However, I realized I needed to add a folder in the path some of them were saved. In Cubase there’s no direct way to do this when saving/loading presets but it does allow to open the file extensions in explorer (I believe by right-clicking?). Anyway, I did this, made the appropriate folder changes in explorer which looked fine. Then I returned to the Cubase Presets window and an old folder had disappeared. I did not delete this old folder nor rename it, and as a result all my saved presets were no longer accessible. Fortunately I was still using all the presets in the current template (7-10 different ones) and so I just saved all of them as presets once more…

Hi,

Don’t right-click to the center of the plug-in window. Right-click on the header of the plug-in window, at the same level where “Activate”, “Bypass”… buttons are. Pop-up menu appears, with the “Always on Top” as a first option.

The powers to be are aware that a few users would like to bring back the “always on top” option for the mixconsole.

http://www.steinberg.net/forums/viewtopic.php?f=228&t=69912&hilit=mixconsole

Regards :sunglasses:

The preference for “Always on Top” for the plugin is a global preference for any new loading of the plugin. However, this will not override the current plugins in any existing projects. So, if you have already loaded plugins, you will need to manually turn off “Always on Top” for them. But if you load a new plugin, it should default to having “Always on Top” not selected.

If this is not the case on your system, please let me know.

I see, good to know, thank you.