Cubase 8 and Alesis MasterControl

Since Update to 8.010 my Alesis MasterControl and Cubase don’t cooperate correctly anymore. Usind the Bank button I could jump from the Input-channels to the Outline-channels easily. This doens’t work anymore. Does anybody have the same problem or can anybody offer help?
Thanks Herbert

Ever since I upgraded to Cubase 8, my Master Control reads back all commands, but will not receive any inputs. In other words, useless. I have written twice to Steinberg, but no reply . This is not just the latest update, but all versions, so far, of Cubase 8.

I am not sure about the Bank button, but I have solved the no-input problem. Obvious really; it was necessary to turn on MasterControl In, in the midi section which was not activated and turned to “off”. So I ticked it to “on”, and “activate”, and now it works in both directions. I have not yet tried all the buttons.

Cubase 8.0.20 still does not work with my Alesis MasterControl. Cubase 7.5 works just fine.

The sound card plays sound. When opening a new track, the faders move. But the transport buttons don’t work. The channel is not selected when touching a fader. The other strange behavior is that the midi out activity flashes about once a second constantly. Sometimes it is off, but when I hit play in the Cubase transport bar, it then pings midi out activity constantly.

I am at my wits end. I don’t understand what is different. I am using the exact same setup.

The other strange thing is that I can see Midi In Activity when I play notes on my Axiom 61, but it does not play any sound on any of the channels’ VSTs.

So I am dead in the water. No Mastercontrol and no way to play my midi VST instruments. I have reinstalled the drivers for the Axiom 61 and the Mastercontrol. But it does not do anything.

I am using the exact same setup works with Cubase 7.5. I keep hoping than an update for Cubase 8 pro will fix it.

What can I do?

I got problems too with Cubase 8
Channel1 (Cubase) is at Fader 6 (at MasterControl).

Is there any chance to fix those problems?

Got the same Problem .
I can change it, that the Fader 1 is operating the right track, but even if I save it, the next time i start cubase it is away and the same as before …

I’ve got also issues with Cubase 8.5 Pro and Alesis Master Control.
In my case I can’t control the parameters for Pan, Send1 and Send2 by selcting the related bank on the hardware. Once I’ve pressed the button to select Send* and turn the knob it changes the input bus. If I press the button for Pan it changes values of routing to anywhere.
Any comment?