Cubase 8 and Focusrite Liquid Saffire 56 (required help)

Hello.

I just updated my studio from Cubase 7 to pro 8 and i got the beautiful (my dreamed) audio interface LS 56. I set up almost everything, but I have few concerns as well.

Basically I’ve never used such advanced Interface like ls56 and i am aware of its amazing no latency monitoring technology and liquid channels.

I set all the buses - 14 stereo (28mono) Ins and did the same for Outs. I created one mono track and I wanna record guitar direct in to Cubase 8.

Now the two things I don’t really get and can’t find the answer anywhere and I hope you can explain me and guide me a little.

1

I am connecting the guitar into the front 3rd input of ls56 and I am changing the input source in the created audio track to (Stereo 2 - Right). On the front panel of saffire. After setting the right amount of gain I can see that the signal is peaking to the safe levels in the interface, so all good so far. But I can’t see the incoming signal in the audio activity input channel in Cubase and I am able to record the guitar only when I click on the monitor icon (the orange speaker). so it means that the audio is being recorded only from the monitoring output it also means that’s it’s being recorded with a 4-5ms latency as my buffer is set to 128 samples.

What do I have to do in order to record anything direct (real-time) without clicking on the monitor icon?

2

When I am creating the mono audio track i can see that the level meter is divided into two (stereo) and the track is stereo anyway but the captured performance is recorded in mono as i can see only one, middle wave form.

Hi,

  1. I would expect, the Stero 2 - Right is not the 3rd Input, but the 4th one:
    1: Stereo 1 - Left
    2: Stereo 2 - Right
    3: Stereo 3 - Left
    4: Stereo 4 - Right

But I could be wrong. It depends on your settings in the VST Connections > Inputs.

  1. The output is stereo (routed to stereo bus), isn’t it?

Thank you for your respond

1

That what I thought it would be, but as soon I created those input buses the first default four imputs went like this: Ip1>ip2>ip4>ip3 quite interesting as I was also sure they will go in the normal order.

2

That’s right, the bus is stereo, but left or right channel is mono. So the stereo track consists of 2 mono tracks, that was my old setup with my Presonus Audiobox USB the 2 input interface. The default bus setup was Stereo left/right and the left Channel was responsible for the 1st in and the right was 2nd in.

Hi,

  1. Could you please send a screenshot of your VST Connections > Inputs?

  2. The meters are “stereo”, because it’s after panner. In the panner, you can set, if you want to send the signal Left or Right, or inbetween (if you route the signal to the Stereo Output). So the track is mono, and the output bus is stereo.

Hi,

  1. Could you please send a screenshot of your VST Connections > Inputs?

  2. The meters are “stereo”, because it’s after panner. In the panner, you can set, if you want to send the signal Left or Right, or inbetween (if you route the signal to the Stereo Output). So the track is mono, and the output bus is stereo.[/quote]
    Zrzut ekranu 2015-10-03 o 00.34.44.png

Here you go
Zrzut ekranu 2015-10-03 o 00.36.30.png

OK, it’s clear.

You can change it, of course. And you don’t need Stereo In 9 and later.

Could you send a screenshot of MixConsole, when you are trying to record? To see, if the signal is on the Input Channel.

Btw, is on your Audio track enabled Monitor (button with speaker)?

Here you go.

Actually i don’t know how but somehow the problem is fixed… It is recording even without monitoring so that’s a good sign. I have no idea what happened.

Thank you for all your responses and really sorry that it took me so long to write to you back, but I was working a lot for the past few days.

The only issue is that the input meter in cubase does not show any incoming signal which is odd. (Do you know why?)

Anyway could you explain again about this mono stereo thing? How can I make mono to stay mono and stereo to be stereo. I did not have this issue before with the after panner thing. I guess it’s because i did not use such advanced interface.

And one more thing how to change Stereo 2 - right to be 4th input instead?

Thank you again for your time and I wish I could tell you what happened with this signal thing
Zrzut ekranu 2015-10-04 o 12.22.08.jpg

I have a Saffire Pro 40 and use Cubase 8 Pro. Under VST connections(F4), under inputs I usually got to the Presets and you should just be able to load a Preset for the Saffire 56. It should give you something like 20 mono inputs. This should get you going, as most sources you record should be mono anyway. In the the Mix Console the input meters should be visible. You should be able to change this with the Visibility tab.

Just another note, with the Saffire, I never use Cubase monitoring, it sounds like you have the Saffire 56 set up for Direct Monitoring and that is the same why I have mine setup.

Good luck.

Hi,

To be able to see and hear the sound thru Cubase, you have to enable the Monitor button.

If the Monitor is switched On, you can hear, what is on the Input of the track.

If the Monitor is switched Off, you can hear, what is in the track itself (even if there is a silence).

Regarding to Mono > Mono, if you are using Momo track, where the panner is in the center, then you have mono again on your output. I.e. There is exactly the same signal in Left- and Right Channel. So the listener can hear it as a mono from the center.

Hello, thank you for the respond.

Yes I saved the preset as 18 Mono inputs but whenever I am setting the stereo outputs the mono track is changing to stereo for unknown reason and you can see that the signal is split into two.

Yup now I know how the direct monitoring works within the Saffire mix control. I changed the preset from “Daw Tracking” to “Ultra Low Latency Recording”.

Yes I know that and i said before that I was only able to record anything after pressing the monitor button as there were no incoming signal. Now I am able to record everything even without clicking on the monitor button and I can see that the signal is coming through the interface and the mix control as well, but it’s not coming through the Activity Channel in the transport Panel of Cubase.

Ok even when Im recording through the Mono Input > mono audio track and when I am setting the Stereo Output of the audio track, it automatically becomes stereo (you can see two volume meters) and I don’t want that. But when I change the stereo output of the audio track to mono the sound obviously comes only from one speaker and the track itself change to mono (you can see only a single volume meter).

You can record even if the Monitor is switched Off, but you cannot listen the Input signal. The Monitor button has no connection with recording at all. You can use it even when stop or playback. The Record Enable button is the one, which decide, if the signal will be recorded to the track or not.

When recording, can you see meters of input signal in the track it self? And can you see it in the MixConsole on he Stereo Out Channel? Is the output of your track routed to the Stereo Out? Could you describe the routing? Are you using Cintrol Room?

Hi.

Sorry I think my english is not too good, as you can’t understand the first part, but I will try my best and ill explain it again.

To make things clear I know that monitor button on each track is to listen back to the input signal only and I know how it works exactly, because I am a Cubase user for about 3 years now and I started from Cubase 5 then moved to 7 and now I’m using 8.

But when I wrote this thread the main issue was that I was only able to record the input signal when i pressed the monitor button. Later I stated that the issue is fixed (i don’t know how, but it fixed itself) as I am able to record input signal normally without a need of pressing the monitor button, so like I did for past three years. But don’t worry now everything about this issue is sorted.

Yes I am able to see the input signal in the audio track itself, as well as I can see it on the physical interface’s panel and in the MixControl and even in the main output channel.

Yes the output of my track is routed to the stereo out. In VST connections I created 18 Mono Inputs and 9 Stereo Outputs. So the input of the track is Mono In 3 as I am using 3rd input of the LS56 and then it is routed to the Stereo Out. No I am not using Control Room.

Thanks for your patience and sorry for misunderstandings.

Cool. :wink: Thanks.

Ahh yea, but I still can;t see the input signal in the Transport panel :frowning: Only the output, but the area next to the output should do as well. I don’t know why, i literally have no idea why. I mean it is not a big deal as I can record and play back everything, but it’s just weird that there’s no input signal in the transport panel.