Cubase 8 and local VEPro 5 = crash

I have just moved my VSL wood winds from a remote mac to my DAW-mac. When I try to connect to the local VEPro5 from Cubase 8, Cubase crash (spinning wheel).
Anybody else with that problem and maybe a solution?

I run VE pro 5 locally on my mac pro (and PC Slave) in Cubase with no problem. I know VE pro recently had an update. Are you running the most updated version? Also make sure all your systems are on the same VE pro version (very important). Try preparing you disk permissions (assuming you haven’t already).

Does this happen on a fresh Cubase file? Are you using VE pro decoupled? I always use it decoupled which means I have to load my project in VE pro first before cubase (and I have to manually save my VE pro project) but this is much more stable IMO.

If none of that works, try saving the slave VE pro session not as a metaframe, but as individual presets, load up a blank VE pro, connect Cubase first to this blank VE pro on your DAW system, and then load in your individual presets. See if that works.

I run the latest update of VEPro 5 but it’s a long time since I have repaired permissions, so I will try that.
I always run decoupled but have imported the setup from slave mac.
Tomorrow I will try your suggestions.
Strangely enough I had the same situation with DP8!

Do you have ASIO Guard enabled? It might be the problem. I know the Vienna guys don’t recommend using ASIO Guard with VE Pro. Though, I’m not 100% sure with Cubase 8. I know Cubase 7 with ASIO Guard was not a good combination.