Cubase 8 and RME UCX not on speaking terms...

When recording, if I press the channel monitor button to activate it, the sound will come out my monitors. If I then deselect the channel monitor, the sound disappears on my monitors, and reverts to my headphones, panned all the way to the right.

If I look at the TotalMix, you can see by pressing the channel monitor, directly affects the instrument 3 input fader!

Also, before recording, if I play my instrument, it will not come out kf the stereo out, only after recording it will Stereo Out acknowledge it’s existence.

I have reset the TotalMix console, yet still this happens.


No issues this end, maybe bring up the connections options, and make sure your outputs are connected correctly there. It sounds like the output/monitoring isn’t set up right in Cubase to me.