Cubase 8 Artist problem metronome

I have a problem with a metronome . When recording is not working. Only the output card can be heard . Is the version of the artist has this feature if you need to buy a pro ?

Please go to Transport, Metronome Setup, and verify that “Metronome in Record” is clicked on. Then in Devices, VST Connections, verify that the Click is turned for your Stereo Out. Does the problem persist now?

He works on channels metronome during recording, but only as a stereo is raised . For each channel, it is impossible to On / Off

mixer a&h qu16

Are you mixing on the external console? If so, I would suggest using just one of the Mono tracks to send the Click and turning that signal up. You can turn off the Click for the other output by clicking under the “Click” column.

Hello All,

I have found probably a (temporarily) fix (workaround) for the metronome problem…not hearable when recording!

I found that when I click twice on the sync button in the transport bar before starting to record, audio or midi, it will fix it…I must say temporarily, because after closing Cubase (8) the problem occurs again!

So CUBASE DEVELOPERS working on this problem for years now, I guess it has something to do with syncing!

So maybe this helps…

Cheers and happy Sequencing!


What version and build of Cubase Pro 8 do you have installed? What operating system are you on? Are you toggling the Sync to be “on” (highlighted) or “off”?