Cubase 8 Crashes, help needed.

I’ve been struggling with this for over a week.

The crash happens between few minutes and half an hour after I open the project. There’s some sort of stuttering during playback before crash.
It can crash just when I’m browsing the tracks.
And sometimes it’s somehow connected with an odd behaviour of NI Kontakt. After some time the sample just stops playing back, and when I open the GUI there’s an error “A sample has disappeared. Please make sure that all existing drives are connected”. The sample itself is very small and it has nothing to do with huge sample libraries and RAM overloads.

I have replaced my HDD (it was very old and I thought it was causing this), but it did not helped.
ASIO buffer settings are irrelevant too.
After some research I think that this may be RAM issue (I have 32GB, which is maximum on my motherboard)

The crash log says that it’s ntdll.dll

Here are few crashdumps:
https://www.dropbox.com/sh/9by0oljnft88cw5/AABJABYpvFDwze3c6QC9j4Aba?dl=0

PS. Turns out it’s not DAW related but I’d appreciate anyone who could chime in.
I just found a guy with the exact same error log as mine. (But it’s reaper in his case)
forum.co ckos.com/showthread.php?t=159199 (delete spaces)

I just installed a fresh system a month ago, and it was working fine, but I think a had ocassional “disappearing sample” issue but it was not that often and I can’t remember any severe crashing.

Thanks

Hi kavinsky,

you have to install all available Windows updates. “ntdll.dll” is a Windows dll.

Hope this helps

I have exactly the same troubles you describe, also changed my hardrive thinking it was the cause. I’m gonna try updating Windows and see if it helps. I noticed disabling asio guard also helps with the crashes.

Thanks for your input.
I already installed all the updates before posting.
ASIO guard been turned off aswell, I found it to be the reason of other issues earlier.

It is unlikely the cause of the problem is in ntdll.dll, it often raises an exception from error code in the app. I loaded the dump file but could not find any more info. A steinberg programmer with access to the source could find out very quickly I am sure

Forget asio guard… We need crash guard…!:wink:

Edit: maybe i need a new laptop… Its totally frozen… Cant even activate caps lock after this crash … Dang conspiracy i tell ya:p

I’ve updated Windows and run memtest. The crashes still go on. I have audio spikes sometimes when opening ilok plugins, but yesterday it was related to kontakt. But my system has been flawless for months. Only now I’m having the same crashes as original poster, so I don’t think it comes from the plugins. I really don’t know what to do. Maybe the project is corrupted.

I thought it was the project too, but I have the same problem on a completely different one.
It’s either kontakt losing it’s samples or just crashing with some stuttering.

I did memtest today too, no errors.

This is the only option left:

patcub, have you checked this thread? Could you elaborate more on your PC specs? Maybe we could isolate the problem if it’s hardware issue.
http://forum.co ckos.com/showthread.php?t=159199 (delete the space!)
It’s 100% what I’m describing, even the crashlog is almost the same.

APPCRASH
Cubase8.exe
8.0.20.468
5547e4e7
ntdll.dll
6.1.7601.18798
5507b864
c0000024
00000000000c9018
6.1.7601.2.1.0.256.1
1049
fca9
fca979c7b2ab351eba171398cb75b239
7d00
7d00de2a0d022b7da14bc965f2e34657

I have RME Fireface UC and 32GB of RAM. These are the only similarities in our setup. Maybe it’s not hardware after all.

One important note: I use SSD as the system drive with all the software including Kontakt installed on it. I recall reading there’s a separate setting to turn off for SSD drives that still put them into suspend mode regardless of the chosen power scheme.
The project and samples are on separate 7200rpm drive. Very similar setup to the OP on reaper forum.

I’m on PC, windows 7 64bits SP1, Gigabyte X58A UD3R motherboard, i7 980x, 8gb of RAM (kingstom). RME babyface. Cubase 8.0.2 64 bits.

I’m having several types of errors, sometimes cubase crashes, sometimes it hangs, sometimes I get a runtime error, audio spikes, and plugins crashing (SSL duende or soundtoys). I too had the C:\Windows\SYSTEM32\ntdll.dll involved in some crashes.

Maybe I will need to revert back to a previous version of my system. Then I’ll try changing my RAM or reinstalling Windows and everythnig (I hope not but I don’t see where it comes from, as I haven’t done any changes recently). Maybe it’s a virus?

The only different thing in my project is that I’ve done some tempo automation on the tempo track for the first time, but I doubt it comes from it.

oh well :unamused:

check the link again please, it seems that the forum replaces “c_ock” with “rock” lol

ok it looks kind of similar to my problem, I too had problems with kontakt sample disappearing blablah. But I removed kontakt and still get weird crashes; hangs and audio spikes. I trashed cubase prefs without any luck.

Here’s what I’m gonna try, I’m gonna update the RME drivers, then I’ll defragment the hard drives. I’ll keep you posted. Good luck man.

edit: I don’t have any SSD drive, but I have 6 7200rpm western digital drives one for the system, one for programs, one for projects and the others for samples and storing. Been doing it for years now.

Lol, after meditating on the loss of wonderful creative work, i pulled myself back together and chained the muse to my DAW after she wanted to leave(prolly extremely aggitated that all her “devine input” went to waste.
Aaand, it happened again . Crash. As i was editing the exact same passage in the midi event in which it crashed earlier…(the last edit before perfection so to speak.)
Now my system is frozen with a grey screen with a blinking black bar at the bottom of it.
Seems that when one gets serious with the program, it notices it and says(in a taunting manner): nope, sorry, I only exist to stop music, not to enable you to channel it throuh me…

But its ok, we all know the game…

Breathe in and out… Stay calm… Try again.
(Its a great anger management software though:p)

Edit: aaaand another one:p (at least this time it happened early on, so i didnt waste another 30 minutes on the 16 bar midi) - at least i know now that it isnt restricted to that part of the event:p) progressss:p

Editedit: hmm, its all good now… I turned pc off for like 30 minutes to let it cool off… Prolly just got too hot?:stuck_out_tongue:

I tried nearly everything, reinstalling the system now.
If it won’t work, I will try W8.

same here :mrgreen:

just reinstalled windows, and now all the drivers and softwares :laughing: At least I feel I’m doing something good to solve my problem.

hopefully this evening i’ll be happy with a fresh new install!!
Good luck man.

Keep me posted man.
I got an acronis image with all plugins installed (biggest pain in the arse for me to install/activate all of them), I will try it first.
Also I had a feeling that this might be connected to windows edition. I had w7 Professional, and it worked flawlessly. Now I have Enterprise edition and maybe some services causing these problems.
What edition do you have, patcub?

I have W7 64bits professional so i don’t think it’s the windows version. I’m currently re downloading Cubase 8. It’s taking literaly hours. Oh why I didn’t saved a copy of it on my hard drive? :laughing:

I don’t use native plugins/content so I don’t need that 9gb install package. I Just have that 8.0.20 update setup on my HDD and that’s it.

Ok, I hope you will install Kontakt and see if there will be this error again.
I found that Kontakt is the only thing that detects this issue. I noticed a connection error in HDtune though (on my old drive), may be the same problem actually.

OK, so I did a clean install of Windows 10 and was testing this project for 4 hours and it works flawlessly so far .
I really hope it will stay this way.

Loving W10 btw.

Ok, so I had this issue again on my new system today.
At last, I figured this out. It was VERY simple

To anyone experiencing this - check your ilock related plugins. Delete them and activate again if necessary, it’s 100% they are causing this crash. In my case it was Plugin Alliance bx control.

I’m still experiencing the crashes. I too have bx control from brainworx!!! Indeed the only thing I did recently was upgrading bx_control. I’m going to try to get rid of it. If it’s the culprit, I will never buy a brainworx or plugin alliance plugin again. I also noticed several ilok plugins were crashing: Lexicon LXP, SSL duende and soundtoys, but my plugin alliance plugins are not ilok, it’s another dongle but maybe it was conflicting with Ilok.
Thanks for sharing your experience…